Locking full centrifugal advance and vacuum question - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 08-12-2008, 10:23 AM
bubbahotep's Avatar
Registered User
 
Last photo:
Join Date: Aug 2008
Location: NYC
Age: 42
Posts: 487
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
GM is the same. Vac turns the bottom wheel thats normally only moved when you rotate the distrib.

This whole subject seems like Sasquatch to me. Everyone knows about, no ones seen it. With youtube and web images I'm surprised theres not 1 image of timing going above total. Not that I have found anyway.

I know normally after you set total mech advance you reconnect vac and go for a drive to listen for me. People tell me that the ping Is because vac is adding too much to total any going too far advance (above 50 for example). My impression is that the vac canister is wrong got that car and isnt 'removing' its idle advance soon enough and you got mech advance coming in at the same time. You might be at 30* partial advance when you only need 25*

For now I'm staying locked at 38* and letting the msd do the idle and advance curve

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distributor Tuning and Theory - Part 1 Rick WI Engine 35 04-26-2011 01:38 AM
Vacuum adv.. underdog305 Engine 58 01-30-2007 12:19 PM
No ported vaccum port in my Q-jet, help Augusto Engine 11 12-27-2006 06:04 PM
mechanical advance settings?? Lthompson Electrical 10 02-10-2005 04:19 PM
distrib question: vacuum vs mech advance JUSTINH Engine 4 08-20-2003 12:21 PM


All times are GMT -6. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.