Long cranking - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-16-2012, 11:25 AM
mitmaks's Avatar
Member
 

Last journal entry: Grille
Last photo:
Join Date: Sep 2002
Location: Washington
Age: 31
Posts: 1,599
Wiki Edits: 0

Thanks: 4
Thanked 10 Times in 10 Posts
Long cranking

I have a 93 Mazda that I daily drive. It's something that just bothers me.
When I start it it seems to take a while 3-4 seconds of cranking before it starts. Battery, plugs, wires, rotor/cap are all new. It just seems to crank longer than most other cars that I've driven. I was thinking maybe taking starter apart and seeing if any parts need replacing.
I noticed on warmer days it will usually start right up or when I drove it 2-3 hours ago.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-16-2012, 05:24 PM
bigdog7373's Avatar
Of course it's fast
 
Last photo:
Join Date: May 2010
Location: florida
Posts: 2,673
Wiki Edits: 0

Thanks: 13
Thanked 49 Times in 49 Posts
Fuel draining back maybe. Clogged fuel filter. Stretched timing chain (if it has one)
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-16-2012, 07:00 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Fuel pump may be going out, not holding prime.
My 93 Mazda acts similarly, if it's sat for a while it's slow to fire up. Alchohol blended gas
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-16-2012, 07:03 PM
mitmaks's Avatar
Member
 

Last journal entry: Grille
Last photo:
Join Date: Sep 2002
Location: Washington
Age: 31
Posts: 1,599
Wiki Edits: 0

Thanks: 4
Thanked 10 Times in 10 Posts
Ya I keep forgetting about crappy gas government sells us.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cranking too long to fire cu42 Engine 9 07-09-2009 09:00 PM
Short and long shaft TH350's.... and extra long too? 383ram Transmission - Rearend 11 02-27-2009 05:08 AM
hard cranking cdiedrick Hotrodding Basics 5 12-06-2007 07:32 AM
How long is too long to wait after sanding poly primer before i can spray a 2k? misteryu Body - Exterior 2 03-17-2006 09:49 PM


All times are GMT -6. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.