long shifts 4x4 700r4 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-25-2009, 08:40 PM
Registered User
 
Join Date: Jun 2009
Location: wheaton maryland
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
long shifts 4x4 700r4

I have read you all's help responce's . I have a ? bout long shifts between gears, 700r4 trans was rebuilt 1 1/2 yrs ago 1st for me 2nd for 87 burban /tbi can it be a dirty valve body or worse ?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-25-2009, 10:55 PM
C-10's Avatar
Revolution Calling
 

Last journal entry: Poverty caps live on.
Last photo:
Join Date: Apr 2008
Location: Nashport, Ohio
Posts: 920
Wiki Edits: 0

Thanks: 2
Thanked 6 Times in 6 Posts
Are you talking long 'overlap' upon shifting or a long period of time it takes to wind out a gear? VB's do not become 'dirty' to the point of becoming inoperable without some other underlying problem. So yeah, it could be worse.

You must be very detailed and specific when asking technical trans questions. In other words, help us help you.

Mileage?
Fluid condition?
Towing?
Preventative maintenance performed?
Modifications?
New noises?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-26-2009, 08:08 AM
Registered User
 
Join Date: Jun 2009
Location: wheaton maryland
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
like i had said trans was rebuilt 2 feb, ago and I think the guy made it shift this way so not to burn it up. as i have seen said about o/d , it will shift from 1 to 2 ok then if there is not enough speed it will hold in 2nd or if let off the gas it will nutarlize it self kinda, If I punch in to kinda then it take longer to shift O/D wont kick in till bout 50 to 60 more 60 1 mech friend said possiblle a peace of dirt type could be in the V/B making it stick. have not changed fluid or filter yet thinking of doing this soon real soon. it has been like this since i got it back, iwas also told that I welded both ends of trans when it went out..
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-26-2009, 08:31 AM
Registered User
 
Join Date: Jun 2009
Location: wheaton maryland
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
also there is no nose coming from it if i ack like a lil old lady it runs fine but if i start fast it goes through what i said b4 3rd/drive kicks in just fine when driving like i said this the only prob, im having and like i said the guy hue rebuilt it said this is a heavy vehicle and he rebuilt another trans in another burban i had and it was fine till the head gasket went out,then sold it bought a puddle hoper then got this burban, so yes i trusted him. and he said the trans was welded at both ends ? dont what that means cept it was weled together ?. as im not that into typing the right word's or splianning the right way my number is 301-803-0509 im in maryland E/T.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-27-2009, 12:33 AM
C-10's Avatar
Revolution Calling
 

Last journal entry: Poverty caps live on.
Last photo:
Join Date: Apr 2008
Location: Nashport, Ohio
Posts: 920
Wiki Edits: 0

Thanks: 2
Thanked 6 Times in 6 Posts
From what I can decipher, it would appear to me that your throttle valve cable is a few clicks too tight. If this is a rebuilt trans from another vehicle, maybe the governor was for another rear gear ratio and needs recalibrated.

The TV adj. is easy but the gov recal requires springs and/or weights to be swapped out.

Read this.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-27-2009, 05:48 AM
Registered User
 
Join Date: Jun 2009
Location: wheaton maryland
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
OK now you got me thinking, since I dont know sqaut bout trans, and my guy is no longer avalible to me i have turned to friends to help me out , since im now laid off since 1/12/09 money is real tight , you mentioned gears ? since ive got the burban i hav found out it was in a good wreck not only front end also rear,, Rear end is out of a junk yard, still has yellow markings on it,, Im wondering now if it is the wrong gear ratio,- But b4 trans went out on me it ran great worked fine i was happy...( The day it went out I had punched it to the floor and took off like a bat out of hell and drove maybe 3 miles came to stop light and stopped felt trans chugg i baby it home 1mile away on back streets and found out i only had a slight forward and no rev,.) now ill ask for help agian what is the ratio i want to have (factory 1987 350w/tbi & loaded) in both rear's ?, and then what is the ratio i want with the 33's x15 x12.5 street mud/snow tires im running now couse i would go to 35 tall if it wernt for gas prices. TV cable will be easy couse we adjusted it to get it to shift sooner so ill put it back to factory and try, if not maybe get a new cable. DAMM i forgot we adjusted the cable i think 2 clicks out to get it to shift sooner i dont think it made a real damm in shifting some yes, shifts did come a lil sooner but said the hell with it, thinking something blocking in V/B ? and maybe would blow thourgh but it didnt ..SORRY forgot that lil tidbit,, that was bout 3 months ago and just been dealing with it.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-27-2009, 02:07 PM
Registered User
 
Join Date: Jun 2009
Location: wheaton maryland
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
C-10 here is an update for you , Now I know I got to many VEG'S and not enough MEAT on my plate,, I went and talked to my Mech, who has been helping me with the items i dont know about and told him what you had said and printed it out to make sure on what i was talking bout and he reminded me we replaced the GOV, a few months ago and he said he told me to replace the CV cable and we would do filter and fluid at same time to make sure we can get the cable out ok , DA I FEEL REAL DUMB NOW>>....
He also told me that i forgot couse of all the POOP ive been going through with the truck fixing this and that ,since i got laid off in JAN, So now that my plate will have meat on it tonight do you think we are in the right derction ?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 700r4 trans in 89 chevy 4x4 michaelreardon Transmission - Rearend 15 10-23-2008 06:25 PM
700R4, only shifts @ WOT Hotwire Transmission - Rearend 13 09-05-2008 08:14 PM
700r4 4x4 cheapride Transmission - Rearend 5 09-11-2007 10:46 PM
Are those mile long sanding blocks a gimmick? MARTINSR Body - Exterior 43 11-06-2006 07:03 AM
700R4 Shifts Keppie Transmission - Rearend 6 07-16-2002 11:48 PM


All times are GMT -6. The time now is 09:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.