loose intake bolts & oil fouled plugs - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-26-2004, 03:45 PM
68GEETEE's Avatar
New Member
 
Join Date: Nov 2003
Location: TEXAS USA
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
loose intake bolts & oil fouled plugs

recently my '68 302 Ford engine starting running bad and missing out. ( All new points, condenser, cap rotor, wires, plugs and coil). I checked the intake for a leak by spraying carb cleaner around the base, and it seemed to have a leak at the rear of the manifold. The vacuum gauge I checked it with was vibrating, is this because of the intake leak?

I decided to check the intake bolts, and found ALL of them to be loose. Not one was torqued down to specs. I torqued them to 20ft lbs and now the engine runs worse. Can a loose intake manifold cause oil to get on the spark plugs?? #2, 4, 7 & 8 plugs had fresh oil on them.

About 6 mos ago I did a wet/dry compression check and all the cylinders checked out very good, between 154 & 172, so I felt like the bottom end is tight.

I have been planning to replace the heads anyway due to worn valve seals, should I figure that a fresh set of heads and new manifold gasket will pretty much eliminate all of the problems mentioned? Thanks for your help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-26-2004, 03:56 PM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 37
Posts: 4,062
Wiki Edits: 0

Thanks: 0
Thanked 8 Times in 8 Posts
Vacuum guage indicates either bad timing or worn out guids. Guides plus the intake leaking oil is probably the result of oil fouled plugs. Get the heads worked on and get a new intake gasket.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.