Low oil pressure when hot and idling in gear. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-25-2006, 10:14 AM
Registered User
 
Join Date: Oct 2006
Location: Florida
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Low oil pressure when hot and idling in gear.

I have a 1972 sbc 350 that I've rebuilt with the same old heads, (520's). Later, I replaced the heads (487's), and cam. My problem is that I have ~0 oil pressure with the engine running and in gear waiting at a light. When the light turns green and I start going, the pressure reads normal to the rpm. I have a high volume oil pump and fresh sae 30 wt. oil. In short, I have a low oil pressure reading when the motor is hot and in gear, (195 - 210). This problem surfaced after the cam and lifter change. The cam is a Comp cam with 442/465 lift - 465/469 duration.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-25-2006, 10:50 AM
Registered User
 
Last photo:
Join Date: Nov 2004
Location: Cali
Posts: 994
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
When's the last time you had the gauge calibrated?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-25-2006, 11:40 AM
jray's Avatar
Registered User
 
Join Date: May 2006
Location: PineyWoods,Louisiana
Posts: 142
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I assume you changed the cam bearings when you changed the cam?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil pumps HP or normal? killerformula Engine 43 06-12-2004 12:31 AM
Low idle oil pressure chuckellison Engine 4 03-03-2003 07:20 AM
Oil pressure problem Tony Simon Engine 10 09-20-2002 10:06 AM


All times are GMT -6. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.