LS1 harness question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-19-2007, 09:09 PM
Registered User
 

Last journal entry: T'Bird projectr
Last photo:
Join Date: Nov 2007
Location: Delton, MI
Posts: 209
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
LS1 harness question

While I'm posting on the electrical discussion board, here's a problem. My '51 Pontiac has an LS1 with the complete OEM harness pirated from a totalled '02 Silverado. The truck was wadded up in front, and I couldn't start it untill the engine/trans and harness was transplanted into the wagon. It has been driven over 5,000 miles this summer with no real problems, but some annoying "bad habits".

The key is hard to remove from the lock, it's hard to find the "sweet spot". The fuel gauge doesn't work, the temp ga. doesn't work, odometer is dark with the engine running, but does light up with the ign. on, if I fiddle with the key a bit. The cruise control doesn't energize, and the tow/haul feature doesn't either. All the other gauges work, interior lights, other stuff as GM intended. No accessory on position, radio works only with the lights on (?).

I'm thinking since I don't have any driveabililty problems, it runs and shifts just fine, that the problem may lie in the ign. switch itself, considering it's hard to get the key out and doesn't "feel" right. The column got racked pretty hard when the truck was crashed, bent the steering wheel, air bags blown. Using the same column. Of course, I don't expect a miracle, but thinking maybe alignment of the switch, damage, as some stuff works and some doesn't. Poor ground would seem to disable everything, not just a few items, some of which share the same fuses (all OK, I've checked).

Go ahead and laugh, I am, 'cause other than that, it's great!

Brian

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-20-2007, 01:25 PM
31 five window
 

Last journal entry: Master cylinder
Last photo:
Join Date: Oct 2007
Location: louisiana
Age: 56
Posts: 1,576
Wiki Edits: 0

Thanks: 1
Thanked 13 Times in 13 Posts
Great set up.First where the key goes in is not the switch it is only a lock that operates a rod to the bottom of the column where the switch is.Second a bad ground is different from no ground.A bad ground will cause problems that dont make sense and drive you nuts. I would make sure that you have a good ground from the battery to engine block and block to frame and engine to body and body to frame ,it might seem redundant but new electronics really like good grounds.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
383 stroker 73monte Engine 11 05-07-2014 08:08 AM
supercharger.... 73monte Engine 16 07-24-2010 10:27 AM
Idiot light to Gauge question. slomotion Electrical 5 02-14-2006 12:19 PM
Ignotion Set-ups Native Gearhead Engine 8 11-29-2003 01:20 PM
Hi All I just Joined, Questions Re:454 rebuild Gay-Shark Engine 8 11-29-2003 10:25 AM


All times are GMT -6. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.