Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Is this machine any good??
View Single Post
  #30 (permalink)  
Old 04-14-2011, 11:04 AM
bentwings's Avatar
bentwings bentwings is offline
bentwings
 
Last photo:
Join Date: May 2002
Location: St.Paul, Minn
Age: 72
Posts: 1,798
Wiki Edits: 0

Thanks: 0
Thanked 16 Times in 15 Posts
Thanks so much for the info.

I missed the 2 oil spots on the front so I just did them now. the rest of the red ones I figured out as well as the ball holes.

The post on the top of the machine is turned 90 deg clockwise looking down on it. That was why I got confused using the manual as a guide. Otherwise I had it as you show but it kept breaking the thread as soon as the slack from the post to the spool was taken up. I assume the post can be turned but I didn't have a decent pliers to move it. I have a soft jaw pliers at the shop that will move it.

I really missed the little guide by the needle. Yep, the thread is not going thru it so I fixed that too.

I'm on the way to get the belt. There is an industrial supply place not too far from the shop that most likely will have the belt. I'll check the auto parts stores too but they probably don't have it. McMaster Carr has it however and they have one day delivery. $12 or so.

I'm amazed that this machine is as quiet as it is. I was working with it at 2 am this morning and my wife didn't even hear it run. I work her up however went the belt broke cussing at it. haha

Thanks for all the help and the quick response.

Last edited by bentwings; 04-14-2011 at 11:10 AM.
Reply With Quote