Made it worse somehow. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-19-2002, 02:38 PM
Member
 
Join Date: May 2002
Posts: 71
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post Made it worse somehow.

It all started when I removed the rusted out catalytic converter on my 85 Camino.
After that it had really slow acceleration (sometimes but not always) up to 2000 rpm and there was like a hump it could barely get over at 1500. I figured it was a EGR pipe that i hadn't reconnected in the exhaust but after connecting it nothing changed. Then one day it stalled while I was coming to a stop and now it won't idle.

So today I started removing emissions crap figuring that it was the EGR and I didn't need the other stuff so might as well get rid of it.

Long story short after I took eveything off except EGR it ran crappy just like before then when I took the EGR off (and put on a block off plate) it wouldn't start so I put the EGR back on, nothing. Then I put EVERYTHING back on and now it still won't start.

Everything is connected and in the right spot (I labeled). The engine just cranks and won't turn over.

How come everytime I touch a car it stops running?

[ October 19, 2002: Message edited by: bjam2 ]</p>

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-19-2002, 05:26 PM
Member
 
Join Date: Dec 2001
Location: Lubbock, Texas
Posts: 294
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Check the carb gasket it might have a break in it.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-28-2002, 03:35 AM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 66
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cool

When you say it won't turn over do you mean the starter won't crank? I was going to say check the timing and see if it jumped time. How many miles are on this engine? Wait till you meet the Tool eating Garage and the other car Hobby deamons. Sounds like your car has been posessed by one of these deamons. Scold the car then cover it up and work on your lawnmower. Uncover the car and it may be grateful and start acting right again!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-28-2002, 10:24 AM
engineczar's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2002
Location: In Flowbench nirvana
Age: 52
Posts: 1,653
Wiki Edits: 0

Thanks: 5
Thanked 48 Times in 44 Posts
Post

Sounds like a clogged muffler. Could the core of cat have broken up and gone downstream to the muffler?
__________________
BSE Racing Engines
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.