main bearing noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-12-2003, 11:16 AM
Member
 
Join Date: Nov 2002
Location: ill
Posts: 171
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post main bearing noise

sbc 350 so my engine my buick has been running great up to this point? well its still running great with noise. ok here is what i have main bearing noise as soon as i starter up. oil pressure upon start up is around 50(oil sensor on back of block behind intake used coper line if that helps didnt want to use the plastic)when it warms up it drops to around 25 is my oil pressure low because of where the sensor is or is it just low ,melling oil pump from orlieys. also i hear the noise at about 2500 to 3000. as soon as i can find a garage to work on it. or a good few days comes around ill dig in.if it helps the machine shop polished the crank reputable(sp) machine shop

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-12-2003, 03:21 PM
Member
 
Join Date: Nov 2002
Posts: 97
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Question

What makes you think It's a main bearing?. Oil pressure doesn't sound bad to me. Need more history could be as simple as valve adjustment.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-12-2003, 03:35 PM
project69ss's Avatar
Member
 
Last photo:
Join Date: May 2001
Location: southern maine
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Had a crack in a flex plate that once did that to me,sounded like a rod bearing gone.beat my head in figuring that out.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-13-2003, 03:29 AM
Member
 
Join Date: Nov 2002
Location: ill
Posts: 171
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

someone esle said that it could be the flex plate
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-13-2003, 03:33 AM
Member
 
Join Date: Nov 2002
Location: ill
Posts: 171
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

there is also a lifter tick just upon start up no oil pressure maybe <img src="graemlins/sweat.gif" border="0" alt="[sweat]" />
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-13-2003, 03:58 AM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 66
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cool

They sell engine flush to remove grime and help sticking lifters. There is a danger to these products though, they can remove the deposits that are ALLOWING you engine to run without smoking. You could be taking a chance using them. If your worn Main brngs are knocking it is a loud knock knock that does not go away. Sometimes a piston will slap, that noise will go away but without a complete REBUILD you will now know for sure what your problem is.


Todd
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-13-2003, 10:11 AM
Member
 
Join Date: Nov 2002
Location: ill
Posts: 171
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

if you say that a main bearing noise is consistant then thats not the problem ,but its always there around 2500-3000 after that no problem could it be the timing chain remeber it only has 2000 miles on it ? i get to use a friend of mine garage this weekend and im going to dig in thanks for the help.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.