mallory 6a ignition problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-10-2013, 02:47 PM
Registered User
 
Join Date: Mar 2013
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
mallory 6a ignition problem

Im having a problem with my ignition . It cranks and runs but shortly after it dies . You can wait a few minutes and crank it again but it dies again . Its like the control box is getting hot and shutting off . I have sb 350, hei distributor, accel in cap supercoil and mallory 6a ignition control. I have checked and checked my wiring connections everything looks ok but I just cant seem to find the problem .Also when I set it up with the original style module it runs fine.

    Advertisement
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
mallory 6a ignition problem 87chevypickup Electrical 0 03-10-2013 02:33 PM
Mallory Ignition trouble 66Moostang Engine 3 08-06-2009 03:49 PM
Mallory Unilite Ignition System loiselle Electrical 6 04-29-2006 06:03 AM
Mallory ignition working but sucks! mde Engine 8 04-20-2004 09:01 AM
using MSD with Mallory ignition products 60velleman Electrical 12 02-19-2003 01:55 PM


All times are GMT -6. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.