Map sensor - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-15-2005, 04:22 PM
Registered User
 
Join Date: May 2005
Location: Las Vegas, NV
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Map sensor

Im having trouble locating the map sensor on 86 Pontiac Firebird Trans Am 5.0 TPI. Could somebody explain where this is located. Thank you for your help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-15-2005, 05:26 PM
edge's Avatar
Time is short, are you ready?
 
Last photo:
Join Date: Jun 2004
Location: South Carolina
Age: 45
Posts: 658
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by HerTA
Im having trouble locating the map sensor on 86 Pontiac Firebird Trans Am 5.0 TPI. Could somebody explain where this is located. Thank you for your help.
That's because the TPI did not start using MAP sensors (Speed-Density) until 1990. A stock 86' TPI is a MAF system. Ed www.edgesz28.com
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sensor light keeps coming on wiseguy50 Engine 6 01-14-2006 06:21 PM
Emissions HELP cutsupreme Engine 33 12-27-2003 08:22 AM
O2 sensor crshrmn3 Engine 2 09-01-2003 01:12 AM
MAP Sensor chevracing Engine 9 05-19-2003 04:43 AM
convert from map sensor to mass air flow cgreene Engine 2 05-10-2003 07:29 PM


All times are GMT -6. The time now is 04:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.