MAP sensor - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-21-2005, 08:27 PM
aceofspades49c's Avatar
Cobra killa
 
Last photo:
Join Date: Aug 2005
Location: Sandwich Illinois
Age: 26
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
MAP sensor

hi
i have a 1984 camaro z28 and i have done some mods to the 305 h.o. engine , demon carb , mild cam , headers, intake,

it runs good, but i found some thing out. with the MAP sensor on the firewall the vacuum hose is missing and i cant seem to find out where the hose comes from ,
can anyone tell me where the MAP sensor vacuum hose goes to. to read the vacuum signal??
any help would be great
thanks alot

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-22-2005, 03:53 PM
97Z28's Avatar
NTI Grad.
 
Last photo:
Join Date: Jul 2005
Location: Chardon, Ohio
Age: 32
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the MAP sensor should be plumbed directly into the intake manifold
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-23-2005, 07:02 AM
1981monte's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Location: Abany New York
Age: 54
Posts: 72
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If you are running a Demon carb. than the computer system is not controlling the air fuel. So the Map sensor being reconnected won't matter. What I did with my Monte was remove all the computer related wiring and drooped a HEI distributer in it. Just may have to worry about emission laws in your area.

My car will be 25 years old when I take out next spring, exempt from emission's in NY.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-23-2005, 07:05 AM
1981monte's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Location: Abany New York
Age: 54
Posts: 72
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Dam should of used spell check..LOL.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Map sensor HerTA Engine 1 05-15-2005 05:26 PM
Emissions HELP cutsupreme Engine 33 12-27-2003 08:22 AM
O2 sensor crshrmn3 Engine 2 09-01-2003 01:12 AM
MAP Sensor chevracing Engine 9 05-19-2003 04:43 AM
convert from map sensor to mass air flow cgreene Engine 2 05-10-2003 07:29 PM


All times are GMT -6. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.