Masthead scroll pictures, I like! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-20-2011, 09:28 AM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,393
Wiki Edits: 21

Thanks: 1
Thanked 8 Times in 8 Posts
Masthead scroll pictures, I like!

Love the feature scroll at the top of the page! Now tell me it's been there 6 months and I didn't know it. I need to log on here more often maybe?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-21-2011, 11:33 AM
helrazr3's Avatar
im on a highway to hell
 

Last journal entry: new wheels and seats
Last photo:
Join Date: Mar 2002
Location: billerica, mass
Age: 50
Posts: 689
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
no its only been a few days (i think) lol
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-21-2011, 12:12 PM
starnest's Avatar
elkyholic
 

Last journal entry: Center Link Installed
Last photo:
Join Date: Apr 2007
Location: Virginia Beach
Age: 60
Posts: 327
Wiki Edits: 0

Thanks: 4
Thanked 5 Times in 4 Posts
Is that screen full of white space I see between the header and the thread postings?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-21-2011, 12:52 PM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 15 Times in 12 Posts
Just installed that a couple of days ago. Glad to hear it's appreciated; still working out the bugs.

starnest -- do you see the animated image carousel on this test page:

http://50.57.136.237/www.hotrodders....er-205799.html
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-23-2011, 12:00 PM
starnest's Avatar
elkyholic
 

Last journal entry: Center Link Installed
Last photo:
Join Date: Apr 2007
Location: Virginia Beach
Age: 60
Posts: 327
Wiki Edits: 0

Thanks: 4
Thanked 5 Times in 4 Posts
Jon,

The link wouldn't load.

I'm thinking that because the computer at my office is using an old version of IE, that I'm getting (recently) a huge screen of white space between the top of the page header and the first post in the thread.

I will try to log on from my netbook at home (with newer IE) and see if it is different.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-23-2011, 01:22 PM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 15 Times in 12 Posts
I shut down the server with that test link, and implemented the changes into the live pages on this site.

Can I get a screenshot of what you're seeing?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-24-2011, 12:37 AM
malc's Avatar
Living At The Speed Of Life
 
Last photo:
Join Date: Jun 2003
Location: España Right Coast
Posts: 3,295
Wiki Edits: 0

Thanks: 108
Thanked 137 Times in 110 Posts
Similar setup on this UK site, Rods N Sods but the pics don´t scroll just change everytime you go back to the forum page.
Lets the user see pics they´d otherwise not come across.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 09-24-2011, 11:52 AM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 15 Times in 12 Posts
Just updated with a new set of pics...
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 09-29-2011, 02:20 PM
starnest's Avatar
elkyholic
 

Last journal entry: Center Link Installed
Last photo:
Join Date: Apr 2007
Location: Virginia Beach
Age: 60
Posts: 327
Wiki Edits: 0

Thanks: 4
Thanked 5 Times in 4 Posts
Jon,

Sorry but I was on travel for work.

a) I didn't try this on my netbook yet.

b) I have no clue as to how to send you a screen shot.

I'll get back to you after I try this on my netbook.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 09-29-2011, 03:21 PM
cboy's Avatar
Member
 

Last journal entry: Finished
Last photo:
Join Date: Jan 2004
Location: Atwater, CA
Age: 69
Posts: 3,918
Wiki Edits: 0

Thanks: 0
Thanked 7 Times in 4 Posts
Quote:
Originally Posted by starnest
...I have no clue as to how to send you a screen shot...
To take a screen shot press the "Print Screen" key, usually at the upper right on your keyboard. This puts the image of the current screen on your clipboard.

To see the image you'll need to fire up whatever image editing software you might have on your computer. If you don't have Photoshop, you most likely have a free version of something which came with your operating system. Windows, for example, usually includes a free version of "Paint"

Once the program has loaded up, press the edit menu and then "Paste". Most programs will automatically create a new working file and paste in the image. If your program doesn't do that automatically you need to press the file menu and then "New" to create a blank working page. The image can then be pasted onto that page.

You can then edit, crop or downsize the image if needed. After editing, save it.

To show the image to Jon what I usually do is upload the file to my photo gallery and then send Jon a PM with a link to photo in your gallery.

If that doesn't seem to work for you let us know and someone will try to walk you through the steps. First time is always the hardest so don't be afraid to ask.
__________________
Always learning...and sharing what I've learned. The Scratch-Built Hot Rod.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 10-05-2011, 12:53 PM
starnest's Avatar
elkyholic
 

Last journal entry: Center Link Installed
Last photo:
Join Date: Apr 2007
Location: Virginia Beach
Age: 60
Posts: 327
Wiki Edits: 0

Thanks: 4
Thanked 5 Times in 4 Posts
Jon,

I attached the screenprint in the attached Word file.
it took two shots to show the huge white space from the masthead down to the header for the post.

Noye, this doesn't happen on my netbook with Win7.

This is from my other computer using IE 6.0 (I think).
Attached Files
File Type: doc screenprint1.doc (265.5 KB, 78 views)
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 10-05-2011, 03:28 PM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 15 Times in 12 Posts
Thanks starnest. Try to adjust the screen colors with the dropdown menu in the lower left-hand corner of any forum page. There should be three options: Black, White, White Large. Are you seeing that blank space with any of those options?
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 10-06-2011, 01:40 PM
starnest's Avatar
elkyholic
 

Last journal entry: Center Link Installed
Last photo:
Join Date: Apr 2007
Location: Virginia Beach
Age: 60
Posts: 327
Wiki Edits: 0

Thanks: 4
Thanked 5 Times in 4 Posts
OK I changed from White - Large to White: the blank area went away and I briefly see the scroll pictures.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 10-07-2011, 05:59 PM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 15 Times in 12 Posts
OK, thanks, I fixed the issue with White Large. Not sure why you are briefly seeing them, then they are disappearing, but others are reporting that as well.
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 10-10-2011, 10:44 AM
starnest's Avatar
elkyholic
 

Last journal entry: Center Link Installed
Last photo:
Join Date: Apr 2007
Location: Virginia Beach
Age: 60
Posts: 327
Wiki Edits: 0

Thanks: 4
Thanked 5 Times in 4 Posts
Actually they only went away while the 'reply to thread' screen was up. They returned as soon as I go back to the thread.
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
pictures T-REXBLOWN409 Hotrodders Site Suggestions and Help 1 08-28-2009 07:33 PM
pictures firestone Hotrodders Site Suggestions and Help 2 12-07-2005 04:54 PM
pictures for jon troy-curt Hotrodders Site Suggestions and Help 5 10-25-2005 08:29 PM
pictures troy-curt Hotrodders Site Suggestions and Help 5 07-24-2004 05:03 PM
LS2 Pictures Malibucdl Hotrodders' Lounge 3 04-11-2004 09:49 PM


All times are GMT -6. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.