Material Usage--Adjustment at the gun - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-26-2011, 04:05 PM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: Houston tx
Posts: 36
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Material Usage--Adjustment at the gun

Hey guys i was wondering where do you keep you material adjustment on your gun. I have always sprayed with it pretty much wide open and have never tried any different setting. The reason im asking is i have a mid size compressor and when i spray at 35 psi the pressure drops down. i have shorttened my hose and that has helped but it still does it a little. I noticed when i adjust my material use dial that the pressure holds better. Note i have not tried this using any paint yet. What is the reason that it does that. any info would be appreciated.

Thanks Taylor
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-26-2011, 05:24 PM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: Houston tx
Posts: 36
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
About to paint something. Anybody have any info
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-27-2011, 08:31 AM
S10xGN's Avatar
Gotta love a turbo!
 

Last journal entry: Body on Frame today.
Last photo:
Join Date: Aug 2004
Location: Port Neches, TX
Age: 60
Posts: 1,558
Wiki Edits: 0

Thanks: 0
Thanked 49 Times in 47 Posts
I keep my fluid port wide open (HVLP). If your air side won't keep up, you might try swapping to high volume fittings and 1/2" hose. That made a huge difference for me.

Russ
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
usage of tig welding govind Garage - Tools 13 12-30-2009 09:01 PM
flywheel usage chevyrx7 Transmission - Rearend 1 11-15-2007 08:43 PM
Abnormal Fuel usage Cruiseomatic Engine 14 08-31-2004 10:29 PM
Advice on oil usage after break-in. bowtieorbust Engine 2 02-28-2004 08:07 AM
flywheel usage Ned-the-wrench Transmission - Rearend 2 12-03-2003 01:09 AM


All times are GMT -6. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.