The mechanic didnt even know? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-10-2012, 08:58 PM
tweed's Avatar
Registered User
 
Last photo:
Join Date: May 2009
Location: macon,ga
Posts: 49
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The mechanic didnt even know?

Hi guys im back.i was driving home one night last week when my tire rod came loose and there was smoke under the hood.i got it pulled in at a gas station of all places and notice smoke coming from the hood.the little ground wire from the battery to the frame was glowing and burning and smoke was boiling out of the inside.1999 jimmy 2wd that is.i call the firetruck and a man came quick and cut the battery because i dont know anything about cars/trucks.the guy saved my jimmy from burning to the ground but whats scary is the mechanic said that was the only wire burned up and the alternator burned up to and he dont know how,just said a fluke so now im in panaic everytime i drive it.anyone with any ideas?it cost $500 to put the screws back in the tire rod,replace wires and alternator at $65 an hour for labor.has this ever in history happend?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-10-2012, 11:07 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by tweed
Hi guys im back.i was driving home one night last week when my tire rod came loose and there was smoke under the hood.i got it pulled in at a gas station of all places and notice smoke coming from the hood.the little ground wire from the battery to the frame was glowing and burning and smoke was boiling out of the inside.1999 jimmy 2wd that is.i call the firetruck and a man came quick and cut the battery because i dont know anything about cars/trucks.the guy saved my jimmy from burning to the ground but whats scary is the mechanic said that was the only wire burned up and the alternator burned up to and he dont know how,just said a fluke so now im in panaic everytime i drive it.anyone with any ideas?it cost $500 to put the screws back in the tire rod,replace wires and alternator at $65 an hour for labor.has this ever in history happend?
If the main ground from the battery to the (usually) engine or a bracket attached to the engine wasn't making good contact, the electrical system could have been grounding through that one small gauge wire that melted.

Before it happens again, check the connections at the engine and battery and condition of the negative battery cable, along w/the positive cable condition and connection at the starter solenoid. If they're questionable, replace them. Be sure the grounds between the engine and firewall are there and tight.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-11-2012, 09:06 AM
tweed's Avatar
Registered User
 
Last photo:
Join Date: May 2009
Location: macon,ga
Posts: 49
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by cobalt327
If the main ground from the battery to the (usually) engine or a bracket attached to the engine wasn't making good contact, the electrical system could have been grounding through that one small gauge wire that melted.

Before it happens again, check the connections at the engine and battery and condition of the negative battery cable, along w/the positive cable condition and connection at the starter solenoid. If they're questionable, replace them. Be sure the grounds between the engine and firewall are there and tight.
Well he did replace those wires from the battery to the fuse box to the starter and whereever else they go.he said the little ground wire was the only wire burned up.are there other wires i may need to check in there somewhere that may have a bad spot on them touching somewhere?the little ground was bolted to the body og the jimmy,thanks.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-11-2012, 01:53 PM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 71
Posts: 1,341
Wiki Edits: 0

Thanks: 0
Thanked 59 Times in 55 Posts
To have the small black ground get that hot, (2) things must occur.
(1) the main large ground cable to the engine is not making good contact and
(2) something is shorted causing the small black ground wire to be overloaded.
I'm thinking the alternator was the cause of the short but what about the fusible link that is designed to prevent this very problem.
Have any of the fusible links been bypassed? This car has (3). Make sure the fusible links are installed as designed.

vicrod
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-11-2012, 05:06 PM
tweed's Avatar
Registered User
 
Last photo:
Join Date: May 2009
Location: macon,ga
Posts: 49
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vicrod
To have the small black ground get that hot, (2) things must occur.
(1) the main large ground cable to the engine is not making good contact and
(2) something is shorted causing the small black ground wire to be overloaded.
I'm thinking the alternator was the cause of the short but what about the fusible link that is designed to prevent this very problem.
Have any of the fusible links been bypassed? This car has (3). Make sure the fusible links are installed as designed.

vicrod
Im not sure about what fusible links are im a car dummy.all i know is it didnt smoke untill the tire rod made that loud pop and came loose ubt ill check for wires with fuses.he did replace all the wires and said he ran it for 2 hours and it was fine.just scary him not knowing what would have causeed it.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-11-2012, 06:33 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Old style look like a regular wire but, more flexible, normally 4 sizes smaller than the wire they're protecting.

Pics here will help you ID the different types.
http://www.procarcare.com/icarumba/r...ia_lights2.asp

http://www.google.com/search?hl=en&q...L4Wltwfu0f3PBw
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-11-2012, 10:35 PM
evolvo's Avatar
Heathen
 
Last photo:
Join Date: Nov 2006
Location: Port Hadlock, Wa
Posts: 542
Wiki Edits: 0

Thanks: 35
Thanked 46 Times in 44 Posts
I have a ? what the ---- is a tire rod?
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-12-2012, 04:07 AM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 2,056
Wiki Edits: 0

Thanks: 1
Thanked 132 Times in 123 Posts
It would be the rod (link) that ties the steering geomerty together.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-12-2012, 05:13 AM
Registered User
 
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 1,757
Wiki Edits: 0

Thanks: 4
Thanked 66 Times in 64 Posts
On most GM vehicles you have a minimum of 3 grounds in the engine compartment.
1. Battery negative is grounded to the alternator bracket or the engine with a large diameter main battery cable
2. The engine is grounded to the body with a braided ground wire that runs from the back corner of the engine to the firewall area
3. There is a small body ground wire running from the battery positive over to the fender and/or radiator support.

It sounds like grounds 1 and 2 fell off, broke, or burned up, and your alternator was grounding through ground number 3 (the smallest wire). This small wire is not sized to handle the full alternator output so it started to smoke.

Check all the connections on grounds 1 and 2, and use a continuity tester to make sure they are not broken internally.

When a fusible link burns up you will get some smoke because the insulation on the outside is designed to be soft enough to burn as the wire heats up. The insulation will also be obviously very soft and the wire will be broken inside. However, it will not create very much smoke.

The fusible link on a 92 should be easy to find because it will have a large barrel-looking plastic section around the wire where it transitions from regular wire to fusible link. Figure 21 on this link has a fairly good picture of what it looks like and what happens when it burns out.http://www.procarcare.com/icarumba/r...ia_lights2.asp

Bruce

Bruce
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-12-2012, 08:27 AM
tweed's Avatar
Registered User
 
Last photo:
Join Date: May 2009
Location: macon,ga
Posts: 49
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for all the help guys.im waiting for the mechanic to call back about this.i told the guy who left a note what you guys said.i dont remember seeing a fuse in the little ground wire that burned completly up to the bare wire.so ill take down notes from what he says and let you all know.maybe i shouldnt be so paranoid but i cant afford full coverage right now and cant afford another $500 little fire and the mechanic saying it was a fluke didnt help me any.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 04-17-2012, 07:24 PM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 71
Posts: 1,341
Wiki Edits: 0

Thanks: 0
Thanked 59 Times in 55 Posts
fused

A fusible link will not (should not) be found in the ground wire.
They are only used in the positive wires which is adequate to protect, in addition to the fuses, the vehicle circuits.
Any "real mechanic" will know this as just about every car built since (guessing) the 70's till the 90"s will have them. Then later, as more and more accessories were added fuses were employed which provides better protection of the vehicle wiring.
For piece of mind you may want to look for a new mechanic.

vicrod
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Didnt My Paint Dry? My68Vette Body - Exterior 15 09-10-2010 01:04 PM
*help* hopefully i didnt fry everything hardonforsmallblocks Electrical 10 02-08-2009 09:32 AM
I didnt know where to put this............. Stinky General Rodding Tech 1 06-29-2003 06:11 AM
I bet you didnt know that....... 72 chevy Hotrodders' Lounge 4 03-21-2003 12:31 PM
I bet you didnt' know stonedchihuahua Hotrodders' Lounge 3 12-03-2002 12:33 PM


All times are GMT -6. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.