Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Mechanical Advance Timing
View Single Post
  #36 (permalink)  
Old 09-29-2012, 09:29 AM
ggevaert's Avatar
ggevaert ggevaert is offline
Registered User
 
Last photo:
Join Date: May 2011
Location: Ontario, Canada
Posts: 97
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Stumped

Ok, I'm officially stumped and need some assistance. I'm using the MSD HEI advance medium springs. Initial is set at 17 degrees

1. with no springs and the stop advance screw in it stops at 36 degrees perfectly all the way up
2. With medium springs an NO stop advance screw I get 42 degrees at 4500
3. with medium springs and a stop advance is stops at 31 degrees all the way up.

huh? if the springs by themselves go over 36 and the stop stops it at 36 would that not have it stop at 36? I just don't get it.

I have played with over 3 different companies springs (Morose, MSD pro billet springs, MSD HEI springs and I have a mr gasket HEI kit on order). I have played with light all the way to heavy and numerous combinations of lights, mediums).

I made another screw and shaved it down to stop at 40; testing with springs showed it to stop, yup you guessed it, at 31.

I'm not sure where to look next. Any thoughts are appreciated.

I used a screw as the picture that F-Bird'88 sent, maybe another approach is needed? what are the alternatives (short of buying the pro-billet one with the built-in stop)

BTW, confirmed timing with another timing gun, a non-dial back light.

Thanks for any help
Gary
Attached Thumbnails
Click image for larger version

Name:	Sept 29 001-web.jpg
Views:	97
Size:	127.9 KB
ID:	68176   Click image for larger version

Name:	Sept 29 002-web.jpg
Views:	89
Size:	121.6 KB
ID:	68177   Click image for larger version

Name:	Sept 29 007-web.jpg
Views:	81
Size:	140.1 KB
ID:	68178  

Last edited by ggevaert; 09-29-2012 at 09:56 AM.
Reply With Quote