Hot Rod Forum : Hotrodders Bulletin Board - View Profile: joe_padavano
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board
User Name
Password
lost password?   |   register now

joe_padavano joe_padavano is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. joe_padavano
    11-13-2013 07:35 AM - permalink
    joe_padavano
    Hi,

    I guess as the others in your thread have asked, what exactly is the problem? Is the truck not cranking? You say the alternator is good - does this mean you took it out and had it tested? Was the voltage fluctuation happening before you had the alternator tested?
  2. jeriddaniels
    11-13-2013 01:15 AM - permalink
    jeriddaniels
    i saw a post you comented on the other day and thought you might be able to help me. i have a 79 gmc k25 sierra classic, and when the key is off i have power to the clip and field wire on my alternator, and no power when the key is on. i have a new battery, alternater tested good, and i installed a new ignition switch.i checked all my battery and starter grounds and they seem fine. about two months ago i noticed on my voltage gauge it would drop to 8 volts for a few minutes and then jump up to around 16 or 18 volts and all my lights would get brighter, and my heater fan would speed up significantly. can you help me?

About Me

  • About joe_padavano
    Location
    Virginia

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: Yesterday 03:18 PM
  • Join Date: 01-21-2007

All times are GMT -6. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.