Hot Rod Forum : Hotrodders Bulletin Board - View Profile: joshp83
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board
User Name
Password
lost password?   |   register now

joshp83 joshp83 is offline

owner of Prices Garage

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. joshp83
    04-18-2013 10:10 PM - permalink
    joshp83
    ok do u have a test light make sure u are getting power to it start with the basics good battery good fuses look for broke wires my number is 304 203 0183
  2. ford_pickup
    04-11-2013 10:06 AM - permalink
    ford_pickup
    Hi there, I see you posted on a question about a P1860 code set, my 1999 Suburban is giving me a hard time with this same code and I am not sure what to do, what you posted about the ignition switch makes me wonder if I got a bad one because my fuel gauge is acting funny and my fuel pressure is a little low, but I just replaced my switch for this 1860 problem and nothing changed, HELP

About Me

  • About joshp83
    Biography
    im just me
    Location
    west virginia
    Interests
    cars and women
    Occupation
    auto tech

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 06-19-2014 10:40 PM
  • Join Date: 06-25-2011

All times are GMT -6. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.