Hot Rod Forum : Hotrodders Bulletin Board - View Profile: poncho62
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board
User Name
Password
lost password?   |   register now

poncho62 poncho62 is offline

Hotrodders.com Moderator

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. johnny blackhorse
    07-06-2015 08:20 AM - permalink
    johnny blackhorse
    I hope I do this ok. I have a 1949 ford cp with a 350 chevy it had an accel already had to replace it. I have a red cap HEI and a 100 amp 1 wire new carb new plug wires. it cranks good. fire to bat side fire from red coil wire . no backfire. will not start. I've been told only one means 1 wire. its going to the large post on sol,wire to fuse block, wire from ing switck to nss and to s on the sol. I 'm at a loss. like I say I hope I'm doing this the proper way johnny Blackhorse.
  2. moontanker
    11-13-2014 11:53 AM - permalink
    moontanker
    How do I write a long message on off topic

About Me

  • About poncho62
    Biography
    Married....
    Location
    Hanover, Ontario, Canada
    Interests
    cars, trucks, garden tractors
    Occupation
    Tried Retirement, bored....PT NAPA driver now
  • Signature
    Ontario Rodders

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Join Date: 10-01-2003

Friends

Showing Friends 1 to 5 of 5

All times are GMT -6. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.