misfire - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-25-2007, 02:50 PM
carl01's Avatar
fords rule
 
Join Date: May 2005
Location: cocoa
Age: 40
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
misfire it wont idle anymore help

i have a 1985 mustang it had a v6 in it we put a 302 out of a 72 gran torino it ran fine yesterday but i was pushing water out of the exhaust so i put it on tdc then pulled the heads off and put a new head gasket kit it has a crane roller cam and aluminum rockers in when we put it all together and cranked it up i seems like it is out of time or something if anyone can help i would appreciate ie also it will not idle at all

    Advertisement

Last edited by carl01; 02-25-2007 at 03:00 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-25-2007, 07:29 PM
73oldsman's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: Northwest Florida
Posts: 1,116
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
For starters, you've done a lot of work on your engine. Is it turning over o.k. but not firing, maybe backfiring? Are you sure you haven't got the distributor stabbed 180 degrees out? We may need more info to help you out here.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-25-2007, 07:37 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

**IF**, the timing is correct, ( #1 , Compression, TDC, BOTH intake and Exhaust Valves DEAD closed, and the timing marks lined up, with the ROTOR pointing dead on #1 tower) **AND** the firing order IS correct..

My best guess on the limited information provided, is you have some Tight valves, Back them down an 1/8 to a 1/2 turn..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-25-2007, 07:40 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,899
Wiki Edits: 5

Thanks: 20
Thanked 261 Times in 213 Posts
He says it wont idle....so I figure it runs.........Maybe, ignition wires on wrong.
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire at low RPM 65Stanger Engine 9 07-29-2006 02:08 PM
SBC misfire DanoF4i Engine 8 07-24-2006 01:12 PM
Misfire novatech Engine 2 07-12-2006 05:37 PM
Idle misfire ????? motoxracer Electrical 5 03-13-2006 05:49 AM
Cylinder Misfire erimar77 Engine 9 02-03-2005 09:47 PM


All times are GMT -6. The time now is 11:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.