Misfire? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-06-2010, 02:11 PM
Registered User
 
Join Date: Jun 2010
Location: Madera
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Misfire?

Just installed a new cam and lifters into a chevy 383. Upon accelerations, a popping sound from the right headers. Doesn't occur during idle, and doesn't occur at speed, and doesn't occur when reving the engine in neutral or park - only when applying a load. Very conscientious about adjusting valves and following in structions. Spark plug wiring correct. Electrical? Readjust valve lash?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-07-2010, 01:18 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by Jeep383
Just installed a new cam and lifters into a chevy 383. Upon accelerations, a popping sound from the right headers. Doesn't occur during idle, and doesn't occur at speed, and doesn't occur when reving the engine in neutral or park - only when applying a load. Very conscientious about adjusting valves and following in structions. Spark plug wiring correct. Electrical? Readjust valve lash?
The secondary side of the ignition should be checked over closely.

The valve adjustment is always a suspect when this happens, as well.

If the heads are new or have newly machined seats and valves, this may be the culprit. This will sometimes go away w/time. You should do a compression test if the ignition passes muster.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-07-2010, 03:33 PM
Registered User
 
Last photo:
Join Date: Apr 2010
Location: Hawaii
Posts: 373
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Agreed.

Are the springs up to par? How many miles did you have on the original valvetrain?
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious misfire sexypizzaman Engine 6 11-17-2009 08:03 PM
false OBD 2 misfire reading??? briansansone Electrical 16 01-01-2009 07:23 PM
Misfire at low RPM 65Stanger Engine 9 07-29-2006 02:08 PM
SBC misfire DanoF4i Engine 8 07-24-2006 01:12 PM
Idle misfire ????? motoxracer Electrical 5 03-13-2006 05:49 AM


All times are GMT -6. The time now is 05:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.