Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   misfire (http://www.hotrodders.com/forum/misfire-27210.html)

ron eckman 11-03-2003 06:33 PM

misfire
 
Hello hotrodders,
This site is awesome. Maybe someone might be able to offer some assistance to me and my buddy. He has a 91 thunderbird 302. The problem is that the rotor in the distributor keeps breaking. When replaced it ran until he stomped it then it broke again. After replacing about 3 times it won't start at all now. I took the coil wire off and looked for spark ,but didn't see or feel a spark. Any help on this would greatly be appreciated.
Thank you.

poncho62 11-03-2003 06:47 PM

Sounds like you have excessive play in your distributer shaft, which causes it to move around and break. Maybe, when it broke last time, a piece went down inside the distributer and broke or jammed the pickup.
I would be looking for a different distributer.

ron eckman 11-04-2003 06:09 AM

hit the nail on the head
 
Thank you for your response. The metal tabs from the rotor was all over in the bottom of the distributor. I cleaned them out with a magnet, but probably did so too late. Thanks again.


All times are GMT -6. The time now is 05:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.