Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Misfire, but where?
View Single Post
  #31 (permalink)  
Old 08-04-2012, 01:12 AM
kc8oye kc8oye is offline
Registered User
 
Last photo:
Join Date: Mar 2009
Location: Burton, MI
Posts: 794
Wiki Edits: 0

Thanks: 38
Thanked 15 Times in 14 Posts
just a comment on the side conversation on the electric fans.. if your electric fans are running while you are moving, they are doing more harm then good...

once the air speed through the radiator from the vehicle moving, exceeds the air speed generated by the fan blades, they actually begin to restrict air flow!

I have a 160 t-stat, and as long as I'm doing more then 25mph, the engine will run 160 all day long... I have (1) two speed fan, and a smaller single speed fan.. so I use two controllers.. the first controller turns the big fan on 'low' and the small fan on at the same time.. at 190... the 2nd controller brings the big fan up to high speed if I make it to 220F.

With this setup, I can generally sit at a traffic light for a minute or two and the fans won't come on.. and if they do, they turn off almost as soon as I start moving again. (my controllers have temp probes in the fins of the radiator) .. before upgraded to a 110A CS-130 style alternator.. I used to have voltage issues with two electric fans running at idle. which is what originally prompted me to play around with the fan settings...


then, since I don't' have a/c.. I use the a/c control wire with a toggle switch to force the fans on when I want them.. (like sitting in the staging lanes at the track, and I dont' want the engine at 190F when I'm getting ready to make a pass!)
Reply With Quote