missfire - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-08-2002, 06:02 PM
Registered User
 
Join Date: Oct 2002
Location: Levelland TX
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post missfire

I Have 2000 yukon 5.3 vortec,it missfires but want give ck engine lite .so it want store it in the commputer. what do i look for?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-08-2002, 06:14 PM
Member
 
Join Date: Oct 2002
Posts: 144
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

A spark plug. Had a new one go away in three days last month on a Contour. Truly maddening.

Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-08-2002, 06:59 PM
Registered User
 
Join Date: Oct 2002
Location: Levelland TX
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Thanks Slider for the info i will give it a try
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-08-2002, 08:40 PM
Registered User
 
Join Date: Aug 2002
Location: C.T.
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Had an Impalla at work the other day with the same prob. Cleaned fuel injectors and it was fine. Like you said no check engine light. Also check your fuel pressure regulator
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-08-2002, 09:13 PM
Member
 
Last photo:
Join Date: Aug 2002
Location: Virginia
Posts: 136
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

just because the check engine light isn't on doesn't mean it isn't tripping codes. go by an autozone and they will hook it up to a computer and check it for free. if that doesn't work, change your plugs,your air filter, your fuel filter and run a bottle of injector cleaner through it. always change the cheapest things first because your car probably needed it anyways.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.