More Info, High RPM to Shift on 700R4 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-25-2003, 12:49 PM
New Member
 
Join Date: Oct 2003
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
More Info, High RPM to Shift on 700R4

More Info, High RPM to Shift
When I last left you, I thought the transmission that I had would not shift out of first gear. Well it does shift but I have to get to a high rpm before it does, and it will go on to third at high rpm. Do you think this is an adjustment on the TV cable. I have worked with it some and nothing seems to help it. The original problem was that the splines in the torque converter were ripped off. Put on a new converter and it will move and shifts real hard. Any more info is truly appreciated.
Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-25-2003, 03:18 PM
Member
 
Last photo:
Join Date: Sep 2003
Location: Omaha, NE
Posts: 162
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like your governor may be sticking. But the TV calble is also a possibilty. Did you check the pump and other internals to make sure there was no debris inside when you replaced the converter?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-25-2003, 05:34 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,132
Wiki Edits: 1659

Thanks: 358
Thanked 104 Times in 100 Posts
Cool

I did not fully explain the fail safe syustem on the 700 in the other thread, sorry.


when in fail safe the tranny shifts like the TV is at MAX pull.

If the TV is not set at minimum corrrectly the check ball will seat and put the tranny into the fail safe mode.

There should be tension on the TV cable at idle NO slack at all. Full pull of the TV cable at WOT usually does this if the cable to throttle arm geometry is close
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-25-2003, 05:44 PM
New Member
 
Join Date: Oct 2003
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have worked on adjusting the TV cable. It is shifting a lot better, but not quite right. It shifts to second at around 20 mph, and then to 3rd at around 40 mph. It never goes to overdrive, but I can feel the converter lock up. I am wondering if there is something in the governor. I am gonna drive it a few times later this week, if it does not get any better I am gonna pull the cover to the governer and clean it all out. It probably will not hurt to pull the pan back of and changed the fluid again. All the splines in the torque converter were completely gone. Does this sound like the correct action?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.