More Stater Issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-26-2007, 09:32 PM
Registered User
 
Last photo:
Join Date: Oct 2005
Location: Pueblo, CO
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
More Stater Issues

Hey all...Here's my issue. My 71 Chevelle has had starter problems for a while. After some adjusting with shims at times and times without shims it will start for a few times then grind, then just start smacking the flywheel. I put a new flywheel a while ago as the teeth were bad, a new Optima battery and just got a new mini starter, (before I only tried stock ones). The engine is a 13:1 compression 360. I have three shims in the mini starter now...It sounded great after putting the shims in and the engine was cranking strong. Then SMACK. Hits the flywheel and gets pretty hot. It has new bolts...Flywheel teeth are good...Any ideas?
Also, the stock starters had the two wires coming from the distributer, each going to two terminals on the starter. The new mini starter only has one terminal, other than the larger one for the battery wire. Which wire goes on that terminal? One or both or..?

    Advertisement
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing advance issues... autonuerotic Engine 27 11-22-2006 06:51 PM
SBC long rod, and clearance issues? bonuts Engine 21 10-25-2006 12:48 PM
Lowering - Camber issues 49lincoln Suspension - Brakes - Steering 1 05-25-2006 12:24 AM
bad family issues akm Hotrodders' Lounge 18 06-18-2004 11:19 AM


All times are GMT -6. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.