More transmission troubles - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-16-2006, 08:53 PM
chrisflock's Avatar
Member
 

Last journal entry: A quick trip
Last photo:
Join Date: Jun 2004
Location: wisconsin
Posts: 170
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
More transmission troubles

I just got my caprice all assembled, and when I fired it up, I don't have reverse!

In the forward gears it seems to work fine, althought I didn't take it for much of a drive because I didn't have much of an exhaust system. I don't know if the transmission would shift, but it did move under its own power.

But the car doesn't do a thing in reverse, its just like neutral. I played with the shifter (although it did seem to line up fine for the other gears...)

Also, the transmission started leaking fluid, apparently from the base of the dipstick tube, and apparently the speedometer output and maybe the rear seal.

The transmission is a TH350. This is transmission # 2, the other one spewed fluid out the top of the dipstick and slipped quite a bit in gear.

What's the deal? The guy I got the transmission from said I can bring it back and swap it, although he said he wasn't sure if he had another short-shaft, but that transmission will be used too...

Any help?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-10-2007, 08:33 PM
Registered User
 
Join Date: Aug 2007
Location: Long Beach
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Bad Transmission

I just think you got a bad trans dude. Get another one and hook it up.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-10-2007, 08:39 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,101
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
Quote:
Originally Posted by Jim Belhair
I just think you got a bad trans dude. Get another one and hook it up.

I imagine since the original post is over 1 year old the fellow found an answer.... maybe not.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-10-2007, 11:07 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,815
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
LOL@Tony.........
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 Dodge Transmission Electronics problem? Native Gearhead Transmission - Rearend 7 10-17-2006 10:00 PM
Transmission troubles Feenux06 Transmission - Rearend 5 02-08-2006 11:07 PM
Hotrodders Knowledge Base: Transmission - Rearend Jon Transmission - Rearend 0 11-26-2005 06:23 PM
Transmission Information. M&M CUSTOM Transmission - Rearend 1 08-24-2004 03:15 PM
83 Z28 Transmission - YIKES! crandaz28 Transmission - Rearend 4 11-25-2003 07:43 AM


All times are GMT -6. The time now is 03:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.