motor is dieseling - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-14-2002, 05:31 AM
Member
 
Join Date: Sep 2002
Location: Grand Rapids, MI
Age: 35
Posts: 34
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post motor is dieseling

I put a freshly rebuilt 355 in my truck. The motor only has about 200 miles on it, and every now and then when I turn off the motor. My timing is only advanced about 10 degrees, so I don't think it is from having to much timing...what what cause this??? Any suggestions will be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-14-2002, 05:38 AM
SJFast's Avatar
Member
 
Join Date: Jun 2002
Location: Minnesota
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I've had that happen a couple of times. I found the idle speed screw was holding the throttle open slightly. Backed off the screw and the problem went away. You may have to bump the timing up a bit to compensate, or readjust the idle mixture screws. Good luck !
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-14-2002, 07:36 AM
Member
 
Join Date: Nov 2002
Posts: 97
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Question

Without knowing your compression ratio, I would say to bump up that octane some. I owned a late model 355 with 64cc heads in a S10 and If I didn't put high test with a splash of purple once in a while It would do the same thing, even ping bad on hard accelerations.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-14-2002, 07:51 AM
banned
 
Join Date: Oct 2002
Location: alberta
Age: 28
Posts: 1,083
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

First off I would check your carb idle settings and choke... My car did this alot when my choke was screwed.. I also looked at a car to buy one time (same day I looked at the one I have) and the thing was getting wayyy tooo much gas (gas coming out of the exhaust pipes, not water, gas) and the thing idled on for 2 minutes and nothing would stop it... not even pumping the gas

[ November 14, 2002: Message edited by: stonedchihuahua ]</p>
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.