Msd Help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-13-2010, 01:32 PM
Registered User
 
Join Date: Sep 2010
Location: south carolina
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Msd Help

I installed a new msd 6 al, blaster coil ,and pro billet dist. Car starts and runs great but wont restart after shutting off. Come back in hour it will do the same thing. Never had this problem with my hei system. Any ideas, or is this how msd works?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-14-2010, 06:48 AM
Registered User
 
Join Date: Jan 2006
Location: Abu Dhabi, UAE
Posts: 49
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I had a problem with an MSD 6AL....I logged on to the MSD web site and started a thread there regarding my distributor. I had an answer from an MSD tech within 24 hours. Give it a try....I'm sure you will be pleased with their response. Good luck.

ZAPPER
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-15-2010, 10:48 AM
bubbahotep's Avatar
Registered User
 
Last photo:
Join Date: Aug 2008
Location: NYC
Age: 42
Posts: 487
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
When you try to restart is it turning over at all? Is it hard to crank? Or does it crank smooth but just don't fire up?

With the new distributor your timing might be off?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-15-2010, 09:22 PM
Registered User
 
Join Date: Sep 2010
Location: south carolina
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Turns over fine just wont restart. Set timing in the begining to 36
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about hooking a msd blaster coil to a msd dizzy tiresmoke55 Engine 4 04-29-2008 03:41 PM
Help with MSD V8 Datsun Electrical 19 08-24-2006 05:42 AM
Msd = Pain In *** !!! Blackbob Electrical 4 02-21-2006 09:45 PM
MSD offroad-6, MSD 8366 Distributor, Holley 950 ECU izord Electrical 0 09-06-2004 02:16 PM
No Spak MSD 6AL Setup 402 BBC Pinsky Electrical 2 08-22-2004 07:28 AM


All times are GMT -6. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.