Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Electrical (http://www.hotrodders.com/forum/electrical/)
-   -   MSD Ignition coil (http://www.hotrodders.com/forum/msd-ignition-coil-189800.html)

ap0001 12-29-2010 03:41 PM

MSD Ignition coil
 
No spark detected at cylinder. Tested voltage from batt = 12V. Batt to MSD ignition box (MSD 6AL - p/n 6420) = 12V . MSD ignition box to MSD coil (blaster ss - p/n 8207) - BAD = no 12V.
I know that there is not suppose to be 12V at the positive wire of the ignition coil due to the capacitive discharge of the ignition box, but I am getting a weird reading from the coil. The positive wire (orange) and negative wire (black) both have continuity to ground. Before I go wire chasing, does the ignition box purposely ground the positive wire when the engine is off? I took readings with the key in the On and Off position and still get the same result.

However, I am reading 4.5V being sent straight from the ignition box to the distributor cap.

pepi 12-29-2010 06:24 PM

Here is the best trouble shooting guide you will find, straight from the horses mouth. Enjoy

http://www.msdignition.com/page.aspx?id=3206

ap0001 01-08-2011 03:41 PM

Thanks Pepi. Info was very helpful. I took the coil in to have it tested. Coil was fine. All indications pointed to MSD box after that. Replaced MSD box and she fired right up. :thumbup:

pepi 01-08-2011 04:45 PM

Excellent ..... a running car is the kind I like also...

ap0001 01-10-2011 02:18 AM

Ok, fires up but will not stay running.
Here's the summary of what happened. A buddy's 69 Mach 1 (351 Cleveland) overheated and engine shut down. We replaced water pump and radiator. Car would not fire up. Replaced MSD box, fires up but will not stay running (it will not maintain an idle). Adjusted timing but will not dial in to keep engine running. Gonna pull the timing cover to check timing chain and sprockets. Feel free to chime in and give any thoughts :D Thanks again guys

1ownerT 01-10-2011 04:16 AM

If the engine ran fine before the overheat, why would there be a problem with the timing gears after?
If you suspect a worn set, you can check for a loose chain and gears without removing the cover.

ap0001 01-10-2011 12:39 PM

Well, i don't really know from 1st hand experience what was going on at the time the car overheated. He gave me a call and i went to help him out. All i really know is, the car overheated to the point where the engine shut down. I replaced the water pump and radiator for him. When we went to fire it up, no spark at the plugs. Replaced MSD box, fires up now, but will not remain running.
I was just as puzzled as you about the timing. The reason why i'm leaning toward the timing chain is that no matter how much i try to adjust the timing, i can't keep it running without holding the accelerator down a little. Also, it has a pretty good spark knock that i can hear at different rpm's. Knocking is not constant at all rpm's. Knock comes and goes as the engine is revved.

dklong 01-15-2011 09:15 PM

how bad was it over heated ? is there white smoke coming out the exhaust ?
if so the heads may be warped or cracked

pepi 01-16-2011 06:09 AM

Worst thing that can happen to a motor, overheating is very bad. The one thing that really has the most impact on that is the driver. The biggest question that needs to be answered and only your bud knows that. Is how long did he drive it after it over heated?

That will have the biggest impact on where to start to looking. As mentioned above cracked head, blown head gasket, what you are describing does not sound real promising. Can you say compression test..


All times are GMT -6. The time now is 02:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.