MSD Ignition coil - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-29-2010, 03:41 PM
ap0001's Avatar
Member
 
Join Date: Jan 2003
Location: Marine Corps Base Hawaii
Age: 34
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
MSD Ignition coil

No spark detected at cylinder. Tested voltage from batt = 12V. Batt to MSD ignition box (MSD 6AL - p/n 6420) = 12V . MSD ignition box to MSD coil (blaster ss - p/n 8207) - BAD = no 12V.
I know that there is not suppose to be 12V at the positive wire of the ignition coil due to the capacitive discharge of the ignition box, but I am getting a weird reading from the coil. The positive wire (orange) and negative wire (black) both have continuity to ground. Before I go wire chasing, does the ignition box purposely ground the positive wire when the engine is off? I took readings with the key in the On and Off position and still get the same result.

However, I am reading 4.5V being sent straight from the ignition box to the distributor cap.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-29-2010, 06:24 PM
pepi's Avatar
How’s that hopey-changey thing
 
Last wiki edit: Determining top dead center
Last journal entry: Quicky frame dolly
Last photo:
Join Date: Mar 2005
Location: Georgia ... USA
Posts: 1,835
Wiki Edits: 8

Thanks: 0
Thanked 0 Times in 0 Posts
Here is the best trouble shooting guide you will find, straight from the horses mouth. Enjoy

http://www.msdignition.com/page.aspx?id=3206
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-08-2011, 03:41 PM
ap0001's Avatar
Member
 
Join Date: Jan 2003
Location: Marine Corps Base Hawaii
Age: 34
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Pepi. Info was very helpful. I took the coil in to have it tested. Coil was fine. All indications pointed to MSD box after that. Replaced MSD box and she fired right up.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-08-2011, 04:45 PM
pepi's Avatar
How’s that hopey-changey thing
 
Last wiki edit: Determining top dead center
Last journal entry: Quicky frame dolly
Last photo:
Join Date: Mar 2005
Location: Georgia ... USA
Posts: 1,835
Wiki Edits: 8

Thanks: 0
Thanked 0 Times in 0 Posts
Excellent ..... a running car is the kind I like also...
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-10-2011, 02:18 AM
ap0001's Avatar
Member
 
Join Date: Jan 2003
Location: Marine Corps Base Hawaii
Age: 34
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ok, fires up but will not stay running.
Here's the summary of what happened. A buddy's 69 Mach 1 (351 Cleveland) overheated and engine shut down. We replaced water pump and radiator. Car would not fire up. Replaced MSD box, fires up but will not stay running (it will not maintain an idle). Adjusted timing but will not dial in to keep engine running. Gonna pull the timing cover to check timing chain and sprockets. Feel free to chime in and give any thoughts Thanks again guys
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-10-2011, 04:16 AM
1ownerT's Avatar
Home School Valedictorian
 
Last wiki edit: Health and safety in the shop or garage Last photo:
Join Date: Dec 2004
Location: Iowa
Age: 52
Posts: 1,645
Wiki Edits: 4

Thanks: 0
Thanked 3 Times in 3 Posts
If the engine ran fine before the overheat, why would there be a problem with the timing gears after?
If you suspect a worn set, you can check for a loose chain and gears without removing the cover.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-10-2011, 12:39 PM
ap0001's Avatar
Member
 
Join Date: Jan 2003
Location: Marine Corps Base Hawaii
Age: 34
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well, i don't really know from 1st hand experience what was going on at the time the car overheated. He gave me a call and i went to help him out. All i really know is, the car overheated to the point where the engine shut down. I replaced the water pump and radiator for him. When we went to fire it up, no spark at the plugs. Replaced MSD box, fires up now, but will not remain running.
I was just as puzzled as you about the timing. The reason why i'm leaning toward the timing chain is that no matter how much i try to adjust the timing, i can't keep it running without holding the accelerator down a little. Also, it has a pretty good spark knock that i can hear at different rpm's. Knocking is not constant at all rpm's. Knock comes and goes as the engine is revved.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-15-2011, 09:15 PM
dklong's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: sussex nb canada
Age: 48
Posts: 247
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
how bad was it over heated ? is there white smoke coming out the exhaust ?
if so the heads may be warped or cracked
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-16-2011, 06:09 AM
pepi's Avatar
How’s that hopey-changey thing
 
Last wiki edit: Determining top dead center
Last journal entry: Quicky frame dolly
Last photo:
Join Date: Mar 2005
Location: Georgia ... USA
Posts: 1,835
Wiki Edits: 8

Thanks: 0
Thanked 0 Times in 0 Posts
Worst thing that can happen to a motor, overheating is very bad. The one thing that really has the most impact on that is the driver. The biggest question that needs to be answered and only your bud knows that. Is how long did he drive it after it over heated?

That will have the biggest impact on where to start to looking. As mentioned above cracked head, blown head gasket, what you are describing does not sound real promising. Can you say compression test..
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ignition coil spepin Electrical 2 10-09-2010 03:06 AM
ignition coil spepin Electrical 18 09-11-2010 02:25 AM
Hot ignition coil 48 Keystone Koupe Electrical 4 07-13-2007 10:44 AM
ignition coil patpoza Electrical 2 02-04-2007 12:06 AM
DIS ignition, Visteon Corp. coil on plug / MSN coil per cylinder Costa Rica Electrical 0 06-30-2005 02:13 PM


All times are GMT -6. The time now is 02:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.