msd ingintion components - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-05-2013, 08:29 PM
Registered User
 
Last photo:
Join Date: Aug 2011
Location: hesperia ca
Age: 57
Posts: 63
Wiki Edits: 0

Thanks: 11
Thanked 1 Time in 1 Post
msd ingintion components

don't understand what I may of be doing incorrect, keep burning coils.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-06-2013, 12:32 AM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Tri-Cities, Washington
Age: 67
Posts: 5,151
Wiki Edits: 9

Thanks: 86
Thanked 122 Times in 114 Posts
We need a lot more information than that.

When does it happen, what vehicle, system, distributor, which MSD box, how's it wired, etc.
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-06-2013, 06:57 AM
delawarebill's Avatar
Registered User
 
Last photo:
Join Date: Mar 2009
Location: delaware
Posts: 1,135
Wiki Edits: 0

Thanks: 11
Thanked 52 Times in 52 Posts
smoke testing coils

ck your info on the dizzy. u may need a ballast resistor.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-06-2013, 08:18 AM
Registered User
 
Last photo:
Join Date: Aug 2011
Location: hesperia ca
Age: 57
Posts: 63
Wiki Edits: 0

Thanks: 11
Thanked 1 Time in 1 Post
msd

Quote:
Originally Posted by fwinter01 View Post
don't understand what I may of be doing incorrect, keep burning coils.
6200 series box with a marine non vacuum msd distributor, wired per instruction, use two wire clip that connects to the distributor and tied off the white wire with a cap. Vehicle is ground well cab, engine and battery neg is ground to frame with clean connection. Box is connected heavy red and black which are 10 ga directly to battery + and -. Motor runs for a while then dies coil is done. Engine is a stock crate 305 using msd ingintion components, charging system is on line at 13.5
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-06-2013, 10:25 AM
33Willys77's Avatar
Registered User
 
Join Date: Jan 2013
Location: Wisconsin
Posts: 357
Wiki Edits: 0

Thanks: 7
Thanked 53 Times in 51 Posts
What type of plug wires? Orange wire from box to + on coil and small black to - on coil. Should need nothing more on the coil. Solid core wires can not be used with MSD. Are you sure the coil is going bad or maybe a relay not working right in the box? Did you do the testing MSD suggests to find the problem?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-06-2013, 01:22 PM
Registered User
 
Last photo:
Join Date: Aug 2011
Location: hesperia ca
Age: 57
Posts: 63
Wiki Edits: 0

Thanks: 11
Thanked 1 Time in 1 Post
Quote:
Originally Posted by 33Willys77 View Post
What type of plug wires? Orange wire from box to + on coil and small black to - on coil. Should need nothing more on the coil. Solid core wires can not be used with MSD. Are you sure the coil is going bad or maybe a relay not working right in the box? Did you do the testing MSD suggests to find the problem?
Plug wires are new 8.8 accel, wired per MSD instruction, have signal jumpering the distributor wires per MSD tec guy walked though wiring with them on the phone to verify, sending box in under warranty. TEC said sound like it's wired correctly
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-06-2013, 04:26 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 4,948
Wiki Edits: 26

Thanks: 2
Thanked 76 Times in 64 Posts
Generally coils burn due to over current due to bad connections or a charging system that is not functioning correctly. You dont have anything but the MSD box wires connected to the coil do you. This is a no no with MSD
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-06-2013, 04:53 PM
Registered User
 
Last photo:
Join Date: Aug 2011
Location: hesperia ca
Age: 57
Posts: 63
Wiki Edits: 0

Thanks: 11
Thanked 1 Time in 1 Post
Quote:
Originally Posted by T-bucket23 View Post
Generally coils burn due to over current due to bad connections or a charging system that is not functioning correctly. You dont have anything but the MSD box wires connected to the coil do you. This is a no no with MSD
Only wires to the coil are from the msd box per the instruction unless I missed something at this point any help will be taken
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition wires MSD or f.e. ACCEL to MSD pro-billet & digital-6?? Berres Electrical 4 11-27-2009 01:17 PM
Question about hooking a msd blaster coil to a msd dizzy tiresmoke55 Engine 4 04-29-2008 03:41 PM
MSD offroad-6, MSD 8366 Distributor, Holley 950 ECU izord Electrical 0 09-06-2004 02:16 PM
MSD 7AL vs Msd digital 6 in a race car? mr_chickenhead Engine 9 12-08-2003 10:04 PM


All times are GMT -6. The time now is 11:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.