muncie stuck in reverse - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-24-2011, 08:09 PM
Registered User
 
Join Date: Jan 2011
Location: az
Posts: 108
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
muncie stuck in reverse

replaced the clutch and flywheel on my 73 vette before i put my new motor in. now problem is the car is stuck in reverse. when the motor is on i have to keep the clutch in or the car will move back. shifter moves though the other gears when motor is on.its even in reverse when i put it in other gears. when the motor is off i can shift through the gears but wont go into reverse. any help please

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-24-2011, 08:13 PM
Registered User
 
Last photo:
Join Date: Apr 2010
Location: NY
Posts: 157
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
Did you try disconnecting the linkage to see if it's adjusted properly?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-24-2011, 10:37 PM
Registered User
 
Join Date: Jan 2011
Location: az
Posts: 108
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Didn't think I had too never disconnected anything on the tranny
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-24-2011, 10:43 PM
Registered User
 
Last photo:
Join Date: Apr 2010
Location: NY
Posts: 157
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
When I did the clutch on my '71 Vette, I had to disconnect & remove the shifter, but it's a Hurst.

Put it in netural, & disconnect the linkage at the trans. If the linkage on the trans moves or spings to the detent when the linkage rod is disconnected, the linkage will need to be adjusted.

Did you replace the input shaft pilot bearing too? Some are too small
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-24-2011, 10:54 PM
Registered User
 
Join Date: Jan 2011
Location: az
Posts: 108
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah I replaced the pilot and throw out bearing. Should I disconnect the reverse first befor the other gears. Didn't think I had too being I didn't remove the tranny or linkage.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-24-2011, 11:03 PM
Registered User
 
Last photo:
Join Date: Apr 2010
Location: NY
Posts: 157
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
If the shifter is in netural, the linkage arms should be in netural. It's easy to see once you pop the rod off.

The prob I had was that pilot brg ID was tight on the input shaft.

How is the clutch adjustment? How much free play?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-26-2011, 07:50 PM
Registered User
 
Join Date: Jan 2011
Location: az
Posts: 108
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Messed with the tranny today and notice that the shift nob had came a little loose tighten it down and bingo !!!! Problem solve thanks fellas
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Muncie hurst shifter will not go in reverse hoffmandirt Transmission - Rearend 18 01-04-2011 07:41 AM
Muncie stuck in reverse? Mets63 Transmission - Rearend 4 06-22-2009 08:20 PM
700R4 stuck in reverse famous 4130 Transmission - Rearend 5 11-28-2008 11:17 AM
55 stuck in reverse-any ideas Slickriffs Transmission - Rearend 3 05-27-2007 04:16 PM
Muncie 4 speed stuck in Second greasysideup Transmission - Rearend 3 02-05-2005 04:36 PM


All times are GMT -6. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.