Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Mustang II Kit Failure
View Single Post
  #97 (permalink)  
Old 10-11-2005, 11:28 PM
willys36@aol.com's Avatar
willys36@aol.com willys36@aol.com is offline
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,393
Wiki Edits: 21

Thanks: 1
Thanked 8 Times in 8 Posts
Quote:
Originally Posted by Phat
I really dont want to do this in public but garys stuff is pretty bad. You dont cut the bottom tube for the lower aframe in 2 than drill a small hole for the lower bolt.Now tack weld a spacer were a stock stang II a-frame goes. Strut rods bind plain and simply. Centerline i have had this problem with you all along(when you started being a moderator for something that you have done twice that bothered me) i have done 50+(maybe more) stang II of all kinds some TCI stuff many clips and tons of race stuff that wins at much tougher extreams than a 100 ,000 mile streetrod.(no i dont want your job LOL)
I also suggest you take a welding coarse as your work is why anything would fail. You plain and simply dont know what your talking about in this subject and that is a shame, but its your deal so goodbye.
Please before you delete this show use how you welded yours into your truck......if i was MVD you would never drive that thing.
Strut rods were never any good nor should they ever be under anything. 4inch of travel they bind plain and simple.
I dont think you can call this flaming as you ripped me a new one for not using SPEEL CHECK and i wont use ti. LOL Take the challange post your welding on your truck!!! Later buddy

Anyone know what he just said??
Reply With Quote