Mustang T5 Speedo cable - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-03-2009, 03:48 PM
Registered User
 

Last journal entry: A/C compressor braket continued
Last photo:
Join Date: Apr 2007
Location: Chandler, AZ
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Mustang T5 Speedo cable

I have a '84 Ford T5 and a GM "standard" sending unit for an electronic speedometer.
I am not all that familiar with Ford stuff and I was surprised to see that the speedo gear is part of the cable. Do the electronic sending units for Fords come with the gear or with provisions for mounting the gear?

The photos (I hope there are photos) show the cable next to the tranny and the sending unit I have.

Is there a way to make my sending unit work with this tranny?

Thanks
Dan
Attached Thumbnails
Click image for larger version

Name:	speedo cable.jpg
Views:	148
Size:	67.4 KB
ID:	42332   Click image for larger version

Name:	sending unit.jpg
Views:	125
Size:	76.0 KB
ID:	42333  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-03-2009, 05:48 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by DJ3100
I have a '84 Ford T5 and a GM "standard" sending unit for an electronic speedometer.
I am not all that familiar with Ford stuff and I was surprised to see that the speedo gear is part of the cable. Do the electronic sending units for Fords come with the gear or with provisions for mounting the gear?

The photos (I hope there are photos) show the cable next to the tranny and the sending unit I have.

Is there a way to make my sending unit work with this tranny?

Thanks
Dan
theres a little black clip that holds the gear on. the ford v.s.s. has the same mounting for the gear.
the v.s.s. is a 2 wire plug and the pigtails are available through the dealer.
just get a v.s.s. for a later model mustang with a t-5 manual, id say 88-89 would be ideal. gl
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-03-2009, 07:58 PM
Registered User
 

Last journal entry: A/C compressor braket continued
Last photo:
Join Date: Apr 2007
Location: Chandler, AZ
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
That sounds like a simple solution, Thanks for the info.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
mustang t5 to chevy 350 leftoverchrisac Transmission - Rearend 2 03-18-2004 10:25 AM
Speedo not working..4spd Trav Transmission - Rearend 5 07-31-2003 01:21 AM


All times are GMT -6. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.