My baby needs help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-29-2008, 07:45 PM
oldguy829's Avatar
Member
 
Last wiki edit: Swapping to rack and pinion steering
Last journal entry: 53 coupe
Last photo:
Join Date: Sep 2005
Location: San Antonio Tx
Age: 70
Posts: 565
Wiki Edits: 88

Thanks: 0
Thanked 0 Times in 0 Posts
My baby needs help

Not my hotrod, my baby. she's going to school in Lubbock Tx, 400 miles from here and is having car trouble. It's been going on for months. Sometimes, when she stops for a light, it doesn't want to accelerate. Won't go over 2000 RPM's. Took it to the dealer, nothings wrong. She was home in August and I drove it several times, no problem. Then one day it did it. Took it to the dealer. Nothings wrong. Next week it did it again, I took it back and told them to keep it over night and drive it several times. Never did it for them, but they did a tune up. Wires, cap, rotor and plugs. Also ran cleaner through it. Fine for 6 weeks, now it's acting up again. One time as she was accelerating to get on the freeway, said it got to about 3,000 rpms. Usually she can let up on the gas and try again and it will go. Couple of times she pulled over and turned it off, and restarted and it was OK. Never loses power once she is up to speed, it's always on acceleration. It's a 2006 PT Cruiser, now out of warranty of course. Any Ideas? Or a good, honest mechanic in Lubbock? The dealer is worthless. Charges $79.00 to tell her it's fine.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-29-2008, 08:02 PM
406 bug's Avatar
9.82 @ 139mph
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Nov 2007
Location: phoenix, arizona
Posts: 582
Wiki Edits: 1

Thanks: 0
Thanked 1 Time in 1 Post
Did the dealer check the fuel delevery system ?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-29-2008, 08:08 PM
oldguy829's Avatar
Member
 
Last wiki edit: Swapping to rack and pinion steering
Last journal entry: 53 coupe
Last photo:
Join Date: Sep 2005
Location: San Antonio Tx
Age: 70
Posts: 565
Wiki Edits: 88

Thanks: 0
Thanked 0 Times in 0 Posts
baby needs help

Good question. Lets assume they didn't do squat. Are you thinking fuel pump pressure, or injector pump? Forgot to mention, the check engine light sometimes comes on during these episodes, but goes back out and doesn't leave a code?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-29-2008, 08:27 PM
406 bug's Avatar
9.82 @ 139mph
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Nov 2007
Location: phoenix, arizona
Posts: 582
Wiki Edits: 1

Thanks: 0
Thanked 1 Time in 1 Post
yes, lots to consider - pressure regulator ? pump? filter. I would assume (but thats just me ) that the dealer would have checked for stored code?? . Problems that are intermittent are difficult. Sometimes you have to do what some repair shops do -- just start replacing stuff until its fixed.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-29-2008, 08:27 PM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,359
Wiki Edits: 31

Thanks: 2
Thanked 54 Times in 50 Posts
I have a friend with a '01 Neon ( same as PT Cruiser except body panels ) with the smaller ( 2.0l? ) 4cyl and auto. does pretty much the same thing, fairly frequent.. she's just looking for a new car instead of fixing it ( it is still drivable like it is ).. I always suspected the fuel pump myself, in the earlier Neons they were a problem, but I'm not sure on the newer 1's...


just as an FYI. if the check engine light comes on, in a chrysler, the computer will save the code as pending and freeze frame the data for a set amount of miles ( 300 usually ). chances are, they are not plugging the car into there scanner, otherwise they would know something is up and exactly what conditions it happened under.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-30-2008, 09:44 AM
oldguy829's Avatar
Member
 
Last wiki edit: Swapping to rack and pinion steering
Last journal entry: 53 coupe
Last photo:
Join Date: Sep 2005
Location: San Antonio Tx
Age: 70
Posts: 565
Wiki Edits: 88

Thanks: 0
Thanked 0 Times in 0 Posts
baby needs help

Thanks for the opinions guys. The 300 mile limit on the stored code would explain that. She drove home (400 Miles) before we took it in. Letting the dealer throw parts at it can get real expensive.
Can anyone recommend a shop in Lubbock?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-30-2008, 09:55 AM
6426yy's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Macomb Il.
Age: 35
Posts: 544
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
I understand your frustration, our old car an Olds Alero kept throwing the security light and would not start. Let it sit for 10/20 minutes and it would be fine. Local mom and pops charged $400 and didn't fix it advised us to use the dealer, another $400 still didn't fix it back to dealer again still no fix. So we just traded the damn thing off and let some one else deal with it. I think our dealership is just a glorified Wal-Mart lube shop.

Hope you figure it out, let us know the problem.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Baby Shoes from Rear view mirror rwruther Hotrodders' Lounge 19 07-17-2008 10:05 PM
Baby Names Malibucdl Off-Topic 5 10-31-2005 01:00 AM
We had a baby...it's a boy!!! mustangbaby Hotrodders' Lounge 20 11-04-2003 07:37 AM
Signed, sealed, delivered, it's yours! Madd Syntst Hotrodders' Lounge 10 09-29-2003 12:50 PM


All times are GMT -6. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.