Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Is It My Computer Or Is This Site Really Slow
View Single Post
  #8 (permalink)  
Old 02-23-2013, 04:00 PM
69 widetrack 69 widetrack is offline
Faith - Respect - Trust
 
Last photo:
Join Date: Sep 2012
Location: Ontario
Age: 58
Posts: 3,508
Wiki Edits: 0

Thanks: 192
Thanked 638 Times in 572 Posts
I'm with Roger's as well...I had them check it out and was told everything was fine...Of coarse...but this is the same provider that when my land line doesn't work any more (happened every Spring for the past 7 years) they told me that it was because I had moisture in the walls of my house and it was shorting out the phone lines...nothing else, no other wiring, just the phone lines (the previous owners used Bell and I've heard that a few people had similar problems when they switched to Roger's), cost me $100 every Spring to have a land line, so I went to portables that I plugged into the main line coming in for the phones...No problem so far...but anyway, I digress, they said everything was fine...a few other people in the neighborhood however claim their service through Roger's is slow as well...I don't know. I don't want to complain but it does seem to be this site that is effected more than others...could it be Band Width? Like I say I don't know much about this stuff but it seems like when more people are on...like today (I don't know how many people are on today but it does seem to happen on Week Ends more than during the week), it's real slow.

Ray
Reply With Quote