Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodders Site Suggestions and Help (http://www.hotrodders.com/forum/hotrodders-site-suggestions-help/)
-   -   Is It My Computer Or Is This Site Really Slow (http://www.hotrodders.com/forum/my-computer-site-really-slow-229910.html)

69 widetrack 02-23-2013 01:34 PM

Is It My Computer Or Is This Site Really Slow
 
OK...I joined this site in September 2012...it's been great and right from the beginning I've had a good time. So one day in November, I'm on the site, my computer freezes...I need to reboot to get it to work again...2 days later...I'm here looking around and it freezes again...I reboot, nothing, reboot and low and behold the site comes back up. A week goes by and the same thing happens...I'm not a computer genius or even close, so I call my neighbors kid (isn't it always the kids that have the answers for stuff like this) and he looks at my computer and tells me that what I was using was only one step above an etch-o-sketch and that I needed a knew computer.

I accept his advice and go out and shop for a new computer...I'm talking to the sales guy...who looks to be about the same age as my neighbor's kid and really knows his stuff. I tell him what happened and what I would be using the computer for and he suggest a model that he guarantees it has more memory than my wife and is the closest thing to the new LS9 engine from GM for speed and that I would need seat belts and a helmet if I bought this model.

I bought the computer along with a 4 strap harness for my chair and luckily the helmet I bought matched the tennis ball on top of my antenna and took it home. So here I am, all strapped in, ready for take off and the first site I go to is Hotrodders.com...what happens? It freezes up, I'm at the Christmas tree, I dumped the clutch at 6 grand anticipating a good launch and all I did was sit there and spin my hard drive....reboot and I'm on the site.

This happens about twice a day (depending on the day) and I'm wondering if anybody else is having this problem? It seems to work fine on other sites...Ebay, All my supplier's sites, Real Housewives of Chattanooga and so on. Love to hear if others are having the same problem or if it's just me.

Ray

MARTINSR 02-23-2013 01:48 PM

Very interesting, it has never happened to me that I can remember. But I will take note, I have an IMAC which is about the most indestructible computer on the planet but it has locked up a few times, like twice total. I don't know where I was but I guess that isn't a good gauge anyway because just by the odds I will be on Hotrodder. :mwink: I mean, if I am hit by lightening I will possibly be on hotrodder and I can't blame it for that. :D

Brian

delawarebill 02-23-2013 02:16 PM

never had that prob either..
 
but i have changed from explore to google chrome.. i like chrome alot better.
my puter is compaq, 16g ram, 500tb hard drive, i can down load a movie in 30 seconds.. not really but sounds great...

poncho62 02-23-2013 02:22 PM

I went from a 2 gig ram laptop to my wifes old one with 4 gig of ram...She gets the new stuff...lol....made a big difference.....I find the HAMB slower than this site.

69 widetrack 02-23-2013 02:35 PM

Well...as we speak...I was in the middle of my response and a new thing happened...it was slow as hell and all of a sudden everything went back to my screen saver and a window popped up asking me if I wanted to go back to where I was...I thought that was a friendly gesture and sure enough it brought me back to where I am now. I notice that it happens with a lot more frequency on week ends...that's why i thought it might be the site, more people on it and all.

I'm just glad that my new investment has grown a set of manners and asked me if I'd like to be sent back here.

I have an Apple computer in my shop and I don't go on this with that computer as often as this one in my home office but, the Apple, it does slow down but, has never frozen...Maybe it is my computer.

Thanks
Ray

69 widetrack 02-23-2013 02:44 PM

Quote:

Originally Posted by poncho62 (Post 1649739)
I went from a 2 gig ram laptop to my wifes old one with 4 gig of ram...She gets the new stuff...lol....made a big difference.....I find the HAMB slower than this site.

Thanks Harry...so you doubled up the RAM and it made a difference? I do know what RAM stands for but I thought I had more sheep in my new computer than the old one...OMG...now we need to be Shepard's to play on this site...LOL

Not to sound stupid but I've heard of HAMB...what is that...from sheep to pork (I don't mind the odd HAMB sandwich), is there anything in my computer that has anything to do with cows or chickens that I should know about...just when I was starting to understand Horse Power too...maybe we don't need to be Shepard's as much as Butcher's (lamb chops and HAMB sandwiches)...Oh well, being in the Autobody business...I've been called worse.

Ray

poncho62 02-23-2013 03:44 PM

The HAMB is another hot rod site.......

Who is your provider?...I am on Rogers cellular and before they put up a new tower near us, the net was slow as heck....kept timing out.Just wondering if it might be your provider

69 widetrack 02-23-2013 04:00 PM

I'm with Roger's as well...I had them check it out and was told everything was fine...Of coarse...but this is the same provider that when my land line doesn't work any more (happened every Spring for the past 7 years) they told me that it was because I had moisture in the walls of my house and it was shorting out the phone lines...nothing else, no other wiring, just the phone lines (the previous owners used Bell and I've heard that a few people had similar problems when they switched to Roger's), cost me $100 every Spring to have a land line, so I went to portables that I plugged into the main line coming in for the phones...No problem so far...but anyway, I digress, they said everything was fine...a few other people in the neighborhood however claim their service through Roger's is slow as well...I don't know. I don't want to complain but it does seem to be this site that is effected more than others...could it be Band Width? Like I say I don't know much about this stuff but it seems like when more people are on...like today (I don't know how many people are on today but it does seem to happen on Week Ends more than during the week), it's real slow.

Ray

WDCreech 02-23-2013 04:04 PM

The H.A.M.B. and as I figure stands for Hokey ***** Message Board. Go here THE H.A.M.B. - Powered by vBulletin

Bill

poncho62 02-23-2013 04:08 PM

We used to find that it would be good all day until the kiddies got home from school and hopped on the computer....then, it would bog down. I fought with Rogers for 6 months until they decided to put up another tower about a mile from us...old tower was 5 miles away. Its fast now, but expensive....$90 for 20gig of data......$10/gig after that. We dont download or watch YouTube in this house.

69 widetrack 02-23-2013 04:13 PM

Thanks Bill, it sounds like I should stay where I feel comfortable. I tried a few other sites a while back and it just seems to be a different culture on so many of them. There was one that I still do visit once in a while...it's a Pontiac site, it's OK but doesn't have as much technical information as this site has.

By you giving me your interpretation of HAMB...I'm sure I'm fine here.

Thanks Bill
Ray

69 widetrack 02-23-2013 04:19 PM

Quote:

Originally Posted by poncho62 (Post 1649795)
We used to find that it would be good all day until the kiddies got home from school and hopped on the computer....then, it would bog down. I fought with Rogers for 6 months until they decided to put up another tower about a mile from us...old tower was 5 miles away. Its fast now, but expensive....$90 for 20gig of data......$10/gig after that. We dont download or watch YouTube in this house.

Maybe I should just shut up and be happy, I've got 3 or 4 computers going at the same time sometimes and I pay about $60 a month...We don't download or watch YouTube either. I use my internet for this site, my email and working with my suppliers, oh ya, Ebay...I do go on Ebay a fair bit.

I don't know, I don't think it's kids on the net, I live in a major City in Ontario so I would think that everybody would have the same service...right?

Ray

WDCreech 02-23-2013 06:34 PM

Quote:

Originally Posted by 69 widetrack (Post 1649798)
By you giving me your interpretation of HAMB...I'm sure I'm fine here.

The HAMB is an excellent place to find cars or parts in their classifed section.

Bill

killeratrod 02-23-2013 06:46 PM

Goggle Chome is not the best for any windows ops to work ! but Clean out the stuff you added and use firefox. never have a problem also add ccleaner. my hp laptop that is five years old is fast , and no problems ever. And i still check the girl site every now and then , all depends if my girl is mad cause i was in the garage too long HAHA!!

69 widetrack 02-23-2013 06:54 PM

Thanks Bill...I'll keep that in mind.

Well "Killeratrod"...I know this computer hasn't seen the nasty's..not sure about the old one though, I have a 21 year old stepson and he used to use the old one...just in case I got a new keyboard as well...LOL

Ray


All times are GMT -6. The time now is 10:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.