my wifes 2000 tahoe - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-22-2006, 07:16 PM
Registered User
 
Join Date: Dec 2005
Location: Illinois
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
my wifes 2000 tahoe

hope im asking this in the right area. my wife has a 2000 tahoe when she starts it first thing in the morning it starts great. after she shuts it off dont start real good. starts real at real low rpm have to give it gas to keep it running. and have to crank it real long i put some injector cleaner in it. the car only has 40,000 miles on it just made last payment so time to start messing up right.lol. does any one have any advice for me? thank you for any help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-22-2006, 07:41 PM
66GMC's Avatar
Get in, sit down, hang on
 

Last journal entry: Cab Removal
Last photo:
Join Date: May 2005
Location: Olds, Alberta Canada
Age: 56
Posts: 2,761
Wiki Edits: 0

Thanks: 32
Thanked 90 Times in 85 Posts
Have you had this thing checked for codes?
Any lights on the dash? Any of them flashing when you first turn the key to "run"?
Black smoke?
Can you hear the electric fuel pump running?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-22-2006, 07:45 PM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,837
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
You should have some problem codes set in the VCM. Do you know how to retrieve them?

Vince
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-22-2006, 08:02 PM
Registered User
 
Join Date: Dec 2005
Location: Illinois
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no check engine lite on . no black smoke runs fine after it starts dont have a clue how to get the codes. do i have to take it in and put on computer?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-23-2006, 09:33 AM
Demondrive's Avatar
Registered User
 
Join Date: Jan 2004
Location: lancaster
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
scanner

most of the time shops will check and clear codes for you fairly cheap, mine does it for free, but we only work on mercedes =) but i also know you can buy a scanner, im not sure how great it is or how versatile it is btween car types and code explenation....they have them at harbor Freight and im sure many other places, but even if the light isnt on, there will most likely still be a code stored in the ecm, also if its a good scanner you can moniter the data stream of the engine and that might help as well, mass airflow meters tend to do that sometimes, but get the codes checked first.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-23-2006, 10:48 AM
1931 steve's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild an engine Last photo:
Join Date: Nov 2004
Location: Michigan
Age: 42
Posts: 1,207
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like it could be a bad sticky fuel injector. Does it run rough during the hard start/low idle? These trucks had a lot of problems with plugged injectors and most of the time I have found a bad injector, that cylinder # will soon show a bad cylinder head. Hope this is not the case for you. Have you been using any coolant lately?

Steve
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-23-2006, 01:34 PM
Member
 
Last photo:
Join Date: Oct 2002
Location: Lexington, Kentucky
Posts: 122
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Check for codes,the Autozones around here will do it for free!!!!!

Check Fuel Pressure, i would have to look it up for sure but i think it should be between 52-60 psi.

Do a leak down test on the fuel system, these trucks are known for sticky injectors and will leak fuel into the cylinders, making for a overly rich condition until the extra fuel is burned off.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-23-2006, 08:45 PM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Might also check to see if the throttle blades are getting dirty. There's a spray cleaner for them if you need it. If there's an idle air bypass, it might need a shot, too.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Topline Heads surfinca Engine 33 12-28-2008 11:37 AM
2000 chevy tracker speedometer out mychevystang Electrical 3 06-08-2005 09:38 AM
98 Tahoe to 68 Truck Earl E. Model Suspension - Brakes - Steering 5 02-06-2005 10:00 AM
Dome light ? in 2000 Chevy Venture. bowtieorbust Electrical 5 06-27-2004 12:24 AM
68 Camaro 10 bolt & 2000 truck limited slip 68CaliCamaro Transmission - Rearend 6 12-22-2003 04:57 PM


All times are GMT -6. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.