Mysterious Oil Leak - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-01-2004, 11:21 AM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,654
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
Mysterious Oil Leak

Dealing with a oil leak on my SBC, I`ve been finding oil all over the passengers side fender well, but it`s all to the back, the drivers side shows little. The bolt is in the fuel pump hole, so I know it`s not coming from there, this problem didn`t start until I changed valve cover gaskets, but it`s not coming from there either, most of the front of the engine has oil on it, there`s even oil dripping off the lower radiator hose, there`s also oil on the bottom of the alternator. before when the balancer seal went out there was oil straight out from the belts on the fender wells, it would even do it at idle, this time it only does it while driving.
Upon closer inspection, there is oil over the top of the china wall where the intake seal is, I used permatex here instead of the end seals, so I didn`t think this would leak and it hasn`t before and I don`t see why it would start now, but there was some oil on the intake and some on the water neck, there`s oil on the back of the water pump and all over the timing chain cover, is it possible the intake seal on the china wall is bad and it`s just leaking when the cars moving since the engines at RPM? since there`s no oil leaks while at idle this is all I can come up with, but I`ve never seen oil go up before in any leak like it has this time, any help here is appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-01-2004, 11:49 AM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Question

Quote:
this problem didn`t start until I changed valve cover gaskets
How is the PCV System setup?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-01-2004, 01:46 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,654
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
Disregard. I went on ahead and snatched the balancer and decided I`d look at the seal, the seal is completely shot, I took it out, and even with the seal saver on the balancer, the seal will slide on with no effort at all and fits real sloppy. I`m thinking when I changed balancers a few times due to keyway problems it ruined the seal, but the car was run hot about 2 weeks ago and it showed up around that time also and right afterwards was when I changed valve cover gaskets, maybe the heat made the spring on the seal loose it`s tension. Now on to problem number 2. I`m reinstalling the A/C in my car, I`m running a single water pump pulley, so I went to install a double groove off a 305, now the pulley`s don`t line up, so I dug out a crank pulley that also came off a 305, I compared the 305 and 350 crank pulley`s, the pulley`s are the same diameter, but the 350 pulley is taller, so if I installed the 305`s crank pulley it would put them even more out of alignment, so I`m kinda stumped, I`ve delt with pulley`s on small blocks for years and never ran into this problem. as far as I recall the A/C belt goes over the water pump as well as under the power steering pump, so it`s got me confused. But If I`m wrong here somebody let me know. thanks.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-01-2004, 03:15 PM
Ghetto Jet's Avatar
current hot rod: CTS-V
 

Last journal entry: Lets Get Started With the Improvements
Last photo:
Join Date: Nov 2003
Location: Pennsylvania
Age: 28
Posts: 1,726
Wiki Edits: 0

Thanks: 10
Thanked 5 Times in 5 Posts
D.V. the belt for my A/C runs around the power steering pulley, crank pulley, and water pump pulley. Thats an 85 Caprice 305.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-01-2004, 03:30 PM
MI2600's Avatar
Member# 3287
 

Last journal entry: Vortec Heads
Last photo:
Join Date: Jul 2002
Location: N. Muskegon, MI
Posts: 2,632
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
DV,

I didn't think there was a difference between the 305 and 350 pulleys.

How far are they off?

One belt should run water pump, PS, crank.
The other belt should run water pump, PS, AC.
The alternator runs crank, water pump.

Can you shim?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.