mysterious wire - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-10-2009, 08:32 PM
Registered User
 
Join Date: Aug 2009
Location: orchard texas
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
mysterious wire

hey ya'll! i have a 77 scottsdale 30 with a wiring problem. i just put a new engine in and what not and now it wont start, all the starter wires are correct, and the starter is new. the was a wire that came from my battery into the cab that i cut, my dad said it needed that wire to run, well bei the blonde that i am, i forgot were it went, does anyone know what this wire is for or were to reconnect it to?? i know its not stock

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-10-2009, 08:34 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,761
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Welcome to the site. You will get more responses if you post in the electrical section. . Cole
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-10-2009, 09:17 PM
NEW INTERIORS's Avatar
Believe in yourself !!!!!!
 

Last journal entry: 41 WILLYS FRAME
Last photo:
Join Date: Jul 2007
Location: In My Shop..
Age: 49
Posts: 10,291
Wiki Edits: 0

Thanks: 1,433
Thanked 686 Times in 504 Posts
Welcome to the site..
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-11-2009, 06:37 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,027
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
Knowing the color of the wire would help.....and also, will the starter crank the engine over, is there power to the coil etc........Exactly what is happening.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
10si wire help monte ss Electrical 6 08-03-2010 07:26 PM
new welding wire oldred Body - Exterior 93 05-07-2009 05:40 PM
Fried wire from ignition to soleniod? frankenvette Electrical 4 07-31-2008 03:45 PM
Help with Digital Dash Install jvgrago Electrical 4 05-16-2008 08:16 PM
85 s-10 distributor wiring question strracer7 Electrical 1 09-29-2003 04:39 AM


All times are GMT -6. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.