Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - NEED FUEl GAUGE
Thread: NEED FUEl GAUGE
View Single Post
  #1 (permalink)  
Old 10-27-2011, 04:32 AM
Syn77 Syn77 is offline
Registered User
 
Last photo:
Join Date: May 2011
Location: Chandler,AZ
Posts: 49
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
NEED FUEl GAUGE

Sorry Ive posted already on this but its causing real big problems almost got in a big pile up on freeway but nevermind that once in a lifetime mistake this will be kinda long. So i have a 77 k10 with dual tanks and no fuel gauge the gauge cluster no good wiring is all messed up and rigged causing problems when connected to cluster things are all messed up blinkers are opposite and wipers a switched tried different cluster same problems so just left unconnected and taped up. So ive bought an aftermarket gauge (0-90) to put on just one tank problem is it reads over full or just at quarter tank but doesnt move both sending units are grounded to frame brand new the switch valve works put power to it and it switches but after i connect the green wire back to it and flip switch it doesnt work havent tried another switch but that one was brand new there is 5 wires from the switch
Blue
Pink
Tan
Pink and Black
Red (maybe cant remember)
They are all messed up but they do connect to the switch. One of the pink ones i read was to the the gauge on the cluster, I wired one of the wires from the gauge to that pink one and it read i think 1/4 and stayed there.
Could i just bypass the valve to one tank the outlet and return and leave the valve alone? and how could i wire this up i read the sending unit needs power not much but some could that be the problem and how could i get power to it.
Reply With Quote