need help adjusting valves - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-23-2005, 08:58 AM
Member
 
Last photo:
Join Date: Nov 2003
Location: jax, fl
Age: 29
Posts: 222
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
need help adjusting valves

hey guys, i have been going crazy tring to adjust the valves on my engine, well i guess for the first reason being that i was trin to set them as hydraulic. but now i realize they are solid. can someone please help me out, how do i adjust solid cams?!? here is all the info about the engine. thanks alot

engine: 1970 4 bolt, high nickle, nodular iron main caps, bored .30 over, flat top hypereutectic pistons, 215 cc dart iron eagle heads w/stainless 2.05/1.60 valves, comp solid lifter cam (Duration at .050: 260 Intake Valve Lift: 0.555 Exhaust Valve Lift: 0.555 Lobe Seperation: 110) comp alum. roller rockers (1.5),

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-23-2005, 09:07 AM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 38
Posts: 4,196
Wiki Edits: 0

Thanks: 0
Thanked 20 Times in 19 Posts
Comp cams has good instructions on the web site. Why are you running a cam that big with low comp pistons? and not 1.6 or .7 rockers?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-23-2005, 09:17 AM
Member
 
Last photo:
Join Date: Nov 2003
Location: jax, fl
Age: 29
Posts: 222
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
this is how i bought the car... i did not build it and this is all the info that i have on it. so check out their website? thanks alot anything else?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-23-2005, 11:26 AM
Member
 
Last photo:
Join Date: Nov 2003
Location: jax, fl
Age: 29
Posts: 222
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
nevermind i got it done. i did research and it seemed like most of the valve lash was set at .022, so thats where i set'em and wow she runs like she's supposed to again! lol. i totally forgot how great of a motor she was
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-23-2005, 11:37 AM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 11 Times in 10 Posts
The information on how to set valves with solid lifters is in the Knowlege Base on this site. The knowlede Base has lots of good info and even has a search mode, take a look....its fantastic!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-23-2005, 11:49 AM
Member
 
Last photo:
Join Date: Nov 2003
Location: jax, fl
Age: 29
Posts: 222
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
man this is the first time i have been on this site in forever, haha i totally forgot about that. it for real has been a long time. thanks alot though i really appreciate it
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adjusting valves on SBC after cam install tnman Engine 15 11-16-2010 01:13 AM
Adjusting Valves and Oil mess(or not in this case) jakeslim Engine 6 09-01-2005 12:28 AM
Adjusting Valves EBlack36 Engine 4 08-06-2004 11:16 PM
problem finding zero play when adjusting valves jacobm99 Engine 7 02-24-2004 11:36 AM
Adjusting valves with Roller tip rockers...... joakes Engine 6 10-19-2002 06:54 PM


All times are GMT -6. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.