Need Help With My T-400 Transbrake Installation - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-27-2008, 03:50 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,866
Wiki Edits: 0

Thanks: 3
Thanked 57 Times in 52 Posts
Need Help With My T-400 Transbrake Installation

I purchased a Transbrake from Redneck Performance and need help with the installation. I know you all will say to take it to a tranny specialist but my budget won't allow that so I need to do this myself. My knowledge is very, very limited on automatic tranny's but I am willing to learn. I searched the internet for instructions and found that the Hipster brake is very similar to install but both Redneck & Hipster have vague (almost identical) instructions. I need step by step instructions and diagrams. I am putting this in a TH400. I was messing around with it some this weekend and I removed what I think is the cover for the modulator (right side rear) and there was nothing inside. This tranny had been built for racing before but I don't know to what extent they went other than I was told it had the hardened shaft, racing sprag and clutches. If anyone has installed a similar transbrake, I could sure use some help. Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-27-2008, 05:10 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,063
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
there is no cover for the modulator. please post photos of what you have removed

trans brake installation is different from company to company... there may only be slight differences , but different.

Redneck Perf can not help? or will not? I am confused.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-27-2008, 05:51 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,866
Wiki Edits: 0

Thanks: 3
Thanked 57 Times in 52 Posts
Here are a few pictures of what little I have done. Is this where the solenoid goes on a TH400? And if so, where would I run the wires out for the solenoid?

Thanks
Attached Thumbnails
Click image for larger version

Name:	TH400 Transbrake 001.jpg
Views:	433
Size:	76.4 KB
ID:	33574   Click image for larger version

Name:	TH400 Transbrake 005.jpg
Views:	379
Size:	59.7 KB
ID:	33575   Click image for larger version

Name:	TH400 Transbrake 004.jpg
Views:	367
Size:	77.1 KB
ID:	33576   Click image for larger version

Name:	TH400 Transbrake 002.jpg
Views:	420
Size:	81.5 KB
ID:	33577  
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-27-2008, 07:03 PM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
The t-brake solenoid goes in the modulator bore on the right (passenger) side of the trans facing outward near the front, around the same area as the dipstick hole.

The 4 bolt cover you have removed needs to be removed to take out the governor, as it's no longer needed.

You will usually remove the sealing rings from the 1-2 accumulator piston and block a passage in the case in this area.

You also need to remove a lip seal from the direct drum, and drill a bleed hole, as well as possibly installing some stiffer clutch return springs.

Not usually for the novice.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-27-2008, 07:17 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,866
Wiki Edits: 0

Thanks: 3
Thanked 57 Times in 52 Posts
Ok, I found where I now think the solenoid goes. Is this the right location? I have the complete transbrake kit with springs, reverse valve body, etc. I have a few diagrams that show what o-rings to remove and where to drill the bleed hole along with a couple other diagrams but again, to understand them you have to have knowledge of the tranny. It says to remove the "over run" band and discard. I have no idea what or where this is located. Can someone help with this one too?

Thanks
Attached Thumbnails
Click image for larger version

Name:	TH400 Transbrake 008.jpg
Views:	415
Size:	87.2 KB
ID:	33578  
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
T-400 transbrake BBCMudbogger Transmission - Rearend 0 06-17-2010 02:04 PM
th 400 transbrake??? or valve body 85 k5 mud truck Transmission - Rearend 2 07-15-2009 06:44 AM
turbo 400-79 trans am installation ssonny34@yahoo.com Transmission - Rearend 2 02-17-2009 10:08 PM
Transbrake installation questions S10 Racer Transmission - Rearend 2 11-02-2008 05:38 PM
Poncho 400 Distributor Installation trouble.. offroadin Engine 3 03-06-2005 03:09 AM


All times are GMT -6. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.