Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Need help tuning a SBC blower motor
View Single Post
  #1 (permalink)  
Old 03-27-2008, 09:10 PM
tubbedz's Avatar
tubbedz tubbedz is offline
Registered User
 
Last photo:
Join Date: Jun 2007
Location: United States
Posts: 120
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Need help tuning a SBC blower motor

Just got done with my new project. I installed a 4-71 blower on a SBC with 8:1 compression, Brodix heads, and a single Holley 950 blower carb with manifold referenced pv. The car started on it's first start and ran for about 40 minutes at 180 degrees temp. While running I set the total advance to 32 degrees and set the 4-idle mixture screws to the highest vacuum reading. It has a TH350 and in Park it idles at 1000rpm with 10"-inches of vacuum and 5"-inches of vacuum at idle in gear. I put her back in "park" and revved the motor several times then turned her off. Perfect!!!! I walked away and let her cool down, so I went indoors and got a "silver bullet" for myself. The problem started when I went to restart her. The car fired up and blue clouds of smoke blew out of both exhausts!! I revved it to clean her out but more clouds of blue smoke shot out the exhaust. *** Put the car in gear and the car died. Tried starting again, again, and again, but nothing. I pulled all eight plugs and they were black and oil soaked. What happened !!! Did all the oil get sucked up the PCV and into my carb, did my intake manifold gaskets fail, is my 50cc squirter to rich ???? Any ideas?????
Reply With Quote