Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodding Basics (http://www.hotrodders.com/forum/hotrodding-basics/)
-   -   Need some advice with gauges (http://www.hotrodders.com/forum/need-some-advice-gauges-226944.html)

Oilyrascal 12-08-2012 09:05 AM

Need some advice with gauges
 
Looking for some advice on what I may encounter with my plan and here it is, pictures below are the gauges http://www.ford-trucks.com/forums/im.../wol_error.gifClick this bar to view the full image.http://i675.photobucket.com/albums/v...Picture076.jpgout of a mid eighties F-whatever pick-up, http://www.ford-trucks.com/forums/im.../wol_error.gifClick this bar to view the full image.http://i675.photobucket.com/albums/v...Picture075.jpg and here is my wiring schematic http://www.ford-trucks.com/forums/im.../wol_error.gifClick this bar to view the full image.http://i675.photobucket.com/albums/v...2/scan0001.jpg http://www.ford-trucks.com/forums/im.../wol_error.gifClick this bar to view the full image.http://i675.photobucket.com/albums/v...2/scan0002.jpg for the harness I installed in the truck.....

I am electrically dumb but it appears that there are no other outside relays gadgets or gizmos that I need to make these gauges work?

It appears after reading about wire # 35 that all I need to do is jump off of that single wire down to the positive side of the gauges and then run whatever sensor wire I have coming from the engine/fuel tank to the other side of the gauge.......

I know it just can be this simple!! Am I wrong?

I will be fabricating these gauges into an existing 52 faceplate ( I hope ) and just need some advice on what I am missing.

Also how do I tell which of the terminals on the rear of these gauges is positive, I am thinking that it does not matter, am I right.

One other question, I still will be using ( trying until you tell me otherwise ) my original 52 fuel tank sending unit, what am I going to run into there......I believe that the sending units are calibrated to the gauges as a matched pair, so does that mean it will not work at all or does that just mean its gonna give me a funky reading in which I will just have to get accustomed to over time but can learn to recognize and fill the tank accordingly.

Thanks again guys for all of your help!!

sunsetdart 12-08-2012 09:52 AM

If the gas gauge is the exact one for the sending unit in the vehicle, then it should be properly calibrated for the gauge. Most sending units operate on OHMs and every make has a different OHM reading for the gauges.
The best advice I can give you is to install a ground block. Ground the block to the frame and then run all your rounds to that block.

Oilyrascal 12-08-2012 12:28 PM

Quote:

Originally Posted by sunsetdart (Post 1620418)
If the gas gauge is the exact one for the sending unit in the vehicle, then it should be properly calibrated for the gauge. Most sending units operate on OHMs and every make has a different OHM reading for the gauges.
The best advice I can give you is to install a ground block. Ground the block to the frame and then run all your rounds to that block.

No its a mix and match of units, I do have the ground handled though, thanks

sunsetdart 12-08-2012 01:08 PM

Go to Autometers website. Check the OHMs for what make you are using i,e Chevy,Ford,Mopar. They will have what OHMs will work for what make. Then you need to check the OHM reading for the sender.

Oilyrascal 12-08-2012 04:25 PM

Quote:

Originally Posted by sunsetdart (Post 1620501)
Go to Autometers website. Check the OHMs for what make you are using i,e Chevy,Ford,Mopar. They will have what OHMs will work for what make. Then you need to check the OHM reading for the sender.

Will do, thanks

cobalt327 12-09-2012 05:26 AM

There is a (oxymoron warning) definite chance the gauges will read too high if the power and sender leads are reversed.

timothale 12-09-2012 07:29 AM

voltage control
 
I forget what it was caused but a lot of Fords used that little box on the back of the cluster about and inch and a half long, 1/2 wide with2 wire stud terminals ? UPDATE... it's called a constant voltage unit. you might have to wire one in if your donor cluster had one.. For Wiring Fords before the computer digital units I use early Mustang wiring diagrams. Google Hammar mustang wiring diagrams, I don't know how to give you an easy link.

Oilyrascal 12-09-2012 09:41 AM

Quote:

Originally Posted by cobalt327 (Post 1620725)
There is a (oxymoron warning) definite chance the gauges will read too high if the power and sender leads are reversed.

Good thing to watch out for than, thank-you

Oilyrascal 12-09-2012 09:43 AM

Quote:

Originally Posted by timothale (Post 1620773)
I forget what it was caused but a lot of Fords used that little box on the back of the cluster about and inch and a half long, 1/2 wide with2 wire stud terminals ? UPDATE... it's called a constant voltage unit. you might have to wire one in if your donor cluster had one.. For Wiring Fords before the computer digital units I use early Mustang wiring diagrams. Google Hammar mustang wiring diagrams, I don't know how to give you an easy link.

Drats, the back of the gauges did have a small box maybe 1 inch by 1/2 inch, stupid thing did not have any studs though but was instead wired into the sheet of ( what do you call it ) .......that electrical tape stuff with all the circuits running through it.

I will have to look into this further, thanks

cobalt327 12-09-2012 09:33 PM

Quote:

Originally Posted by Oilyrascal (Post 1620836)
Drats, the back of the gauges did have a small box maybe 1 inch by 1/2 inch, stupid thing did not have any studs though but was instead wired into the sheet of ( what do you call it ) .......that electrical tape stuff with all the circuits running through it.

I will have to look into this further, thanks

GM called them a gauge cluster 'printed circuit' IIRC. At least that will get you understood if you look for one.;)

A few wiring diagrams and links to others is here (including Mustang).

Good luck.

bentwings 12-09-2012 09:55 PM

An interesting thing about Ford gages that comes second hand. They are set to read what you may think is good regardless of the actual reading. For example the oil pressure gage may read mid range most of the time with it going slightly higher at higher rpm. In actualality it should read quite low at idle and progressively higher up to a max at some rpm. All that is required is an actual pressure greater than about 5-7 psi at idle to keep a code off or a light off and for the computer to continue to operate the motor. So in effect the gage was nothing better than an idiot light with a pointer.

This was well known with the Supercoupe cars beginning in '99. I had one and found this first hand after seeing a note regarding it. In fact there was an electrical fix that someone came up with that changed the way the gage read so it was more accurate.

Oilyrascal 12-10-2012 04:37 AM

Interesting info guys, looks like you guys are or at least should be writing the books of facts.

To clear or up simplify things for me I will ask this, here is what I am doing just for clarification.

I have a 1970 W and I plan to use a set of 1986 Ford 351 W water and temp sensor, I do believe that they originally went in the same place on the block and intake manifold and it should be a direct exchange.

I plan to match these sensors up with a set of gauges, water temp, oil pressure, amp and fuel tank with gauges from the same 1986 F-150.

I see on the reverse side of all of these ( approx ) 81-86 gauges a small aluminum box that is hardwired ( for lack of a better term ) into the printed circuit tape. I am assuming this may be the box that you guys are referring to.

I do not ( unless I am missing something still ) know much about messing around with Ohms or measuring any sort of electrical impulses so I am assuming that if I get all of the original items back in the line and within the correct order I should not have too?

All of these gauges have two prongs coming off the rear, one for the power and one for the feed from the sensor.

Any idea on which wire and which gauge has to have this little box included within its system so that everything works properly?

I will need to figure out how the heck to use this little box since as mentioned it does not have any sort of prongs to attach anything too.

Thanks for the clarification, I am VERY close to finally driving this thing and these gauges are a big part of that.

cobalt327 12-10-2012 05:56 AM

The gauges will work correctly matched to their original senders, that much you can count on. Well, as long as they're in working order.

As for the voltage regulator (VR), what I'm seeing (you got me curious so I did some digging;)) is the VR drops the current to 5VDC to the gauges. Some are made to give 12 VDC for a brief time then switch to 5 V. This is supposedly to get the gauges to move quicker towards the correct reading.

I found a thread/post that gives an outline of how to build a voltage regulator for <$10 from readily available Radio Shack parts.
Another page w/photos and a clipped-off-at-the-top wiring diagram:mad: (also shown below): 1972 Ford F250 4x2 - Dash Cluster 5volt regulator

If that's not happening, you can get a VR for an earlier model Ford car or truck, pre-printed circuit era. These VR's have regular terminals to attach wires to. Might want to look one up from a junkyard, though. The VR (Motorcraft p/n GR508) cost $85- in 2008!

If you can solder, there's also a chance the VR you have can be reattached by soldering wires to the connection points it used for the printed board. This is what I would do, personally.

http://www.ford-trucks.com/user_gall...132294.520.390

Good luck.

Oilyrascal 12-10-2012 07:38 AM

Quote:

Originally Posted by cobalt327 (Post 1621155)
The gauges will work correctly matched to their original senders, that much you can count on. Well, as long as they're in working order.

As for the voltage regulator (VR), what I'm seeing (you got me curious so I did some digging;)) is the VR drops the current to 5VDC to the gauges. Some are made to give 12 VDC for a brief time then switch to 5 V. This is supposedly to get the gauges to move quicker towards the correct reading.

I found a thread/post that gives an outline of how to build a voltage regulator for <$10 from readily available Radio Shack parts.
Another page w/photos and a clipped-off-at-the-top wiring diagram:mad: (also shown below): 1972 Ford F250 4x2 - Dash Cluster 5volt regulator

If that's not happening, you can get a VR for an earlier model Ford car or truck, pre-printed circuit era. These VR's have regular terminals to attach wires to. Might want to look one up from a junkyard, though. The VR (Motorcraft p/n GR508) cost $85- in 2008!

If you can solder, there's also a chance the VR you have can be reattached by soldering wires to the connection points it used for the printed board. This is what I would do, personally.

http://www.ford-trucks.com/user_gall...132294.520.390

Good luck.

This is what I plan to do as well, have you seen though which gauges need to be in this loop, there are 4 gauges, oil, temp, alt, and fuel, I have read somewhere that only 3 need to have this CVR added to the equation but it did not say which three.

I also still do not know on what side this CVR needs to be on, is it the sensor side or the hot side ( or batter ) Thanks for the digging, it really takes someone that is electrically intuitive to be able to sift thru all of the non pertaining matter.

I guess the CVR itself needs to be grounded??? I am just guessing trying to come up with a plan for mounting it, maybe it needs no ground since it is enclosed in that small aluminum case and mounts to a plastic panel originally. Just guessing

cobalt327 12-10-2012 02:08 PM

Quote:

Originally Posted by Oilyrascal (Post 1621187)
This is what I plan to do as well, have you seen though which gauges need to be in this loop, there are 4 gauges, oil, temp, alt, and fuel, I have read somewhere that only 3 need to have this CVR added to the equation but it did not say which three.

I also still do not know on what side this CVR needs to be on, is it the sensor side or the hot side ( or batter ) Thanks for the digging, it really takes someone that is electrically intuitive to be able to sift thru all of the non pertaining matter.

I guess the CVR itself needs to be grounded??? I am just guessing trying to come up with a plan for mounting it, maybe it needs no ground since it is enclosed in that small aluminum case and mounts to a plastic panel originally. Just guessing

The CVR shouldn't need grounding- it's just a sort of resistor so all that needs to happen is current to pass through it.

It goes on the hot side to reduce the 12VDC down to 5VDC.

I don't know which gauge gets left out. But if I had to guess, I'd say the fuel gauge.


All times are GMT -6. The time now is 11:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.