need turbo 350 help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-29-2004, 01:57 PM
joe k's Avatar
Member
 
Join Date: Dec 2002
Location: Tonawanda NY
Posts: 92
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
need turbo 350 help

I had the local community college auto shop rebuild my turbo 350 .The trany sat for eight months while I built the rest of the car.Today I try to push the car out of the garage to start it up,for the first time and it will only roll forward.To get it back in the garage I had to jack up the rear end and push it on the jack.I did'nt want to start the motor until I find out whats up with the trany. Any thoughts?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-29-2004, 02:00 PM
badknuckles's Avatar
you talkin to me?
 
Join Date: Nov 2003
Location: fort lewis, wa
Age: 33
Posts: 1,090
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
you should have started the car and seen if it went into reverse and how the trans was working. maybe it wasnt your trans keeping it from rolling backwards maybe it was the rear brakes.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-29-2004, 03:32 PM
Jmark's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,786
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
I'm no tranny expert, but I'll toss in this. Its possible that one of the sprags is in backwards. They are a "turn one direction only" device for getting different gears. There are 2 in the TH350, maybe one is in backwards?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.