NEEDING HELP - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-14-2002, 02:47 PM
Registered User
 
Join Date: Sep 2002
Location: IND
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post NEEDING HELP

HAVE A 67 283 AND I CAN'T KEEP A FLYWHEEL OR STARTER ON THIS MOTOR AND IT ALSO RIPS OUT THE FRONT PUMP ON THE TRANSMISSIONS. I DON'T UNDERSTAND WHAT IS WRONG; HELP
NEVER HAD THIS KIND OF PROBLEM BEFORE ON ANY MOTOR

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-14-2002, 03:25 PM
NAIRB's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2002
Location: cimarron, ks
Posts: 1,658
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Post

Has it been align bored excessively?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-14-2002, 06:52 PM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Question

How about the crank center thrust bearing? Does the crank have excessive front to rear movemant?

Maybe a bent or out of round flex plate - convertor not fully seated in pump?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-14-2002, 07:11 PM
woodz428's Avatar
Troll Hunter
 
Last photo:
Join Date: Sep 2002
Location: Philo,Il
Posts: 2,702
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

The align bore question is a valid one. But is the engine a known quantity ( has it been used in another car prior to your's without problems)? If so is then the same question for the tranny. Finally if the motor was used in another vehicle before without problem was it a stick and if so did the pilot bushing in the crank get removed prior to installing the automatic?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.