Neutral Safety Switch NSS C4 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-24-2002, 08:33 AM
Registered User
 
Join Date: Dec 2002
Location: California
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post Neutral Safety Switch NSS C4

I've purchased a 1965 Mustang Fastback with a 289 & C4 trans with a dual exhaust.

1. The rear valance has reverse lights in it, but I don't see any wires (not sure if its original or not).

2. But the main question is: the neutral switch is the problem. The car will start in any gear: P R N D @ L - this is very dangerous as you know. I've been able to locate the NSS = neutral safety switch on the tranny and followed the wires to the firewall (inside the engine compartment), were I see two (2) plugs (jacks) and two other wire/lead going into the console. I've removed the instrument cluster and located the wire/leads, which are not plugged into anything.

I've been able to identify that the NSS has two functions:
1. Neutral Safety
2. Reverse Lights

Can you provide some assistance or wiring color coding schematics.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-24-2002, 12:57 PM
Dave E Shank's Avatar
Member
 
Join Date: Apr 2002
Location: Fishers, Indiana
Age: 70
Posts: 676
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

HEY ZAM: Try Al@autorewire.com he owns a auto electric shop and is very helpful. Another source is the reference department in your local library where they have Mitchell Book which is wiring for all cars. I hope this will get you started. DAVE SHANK
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-27-2002, 02:44 AM
Registered User
 
Join Date: Dec 2002
Location: little rock, ar
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

[quote]Originally posted by Zamteam:
<strong>I've purchased a 1965 Mustang Fastback with a 289 & C4 trans with a dual exhaust.

1. The rear valance has reverse lights in it, but I don't see any wires (not sure if its original or not).

2. But the main question is: the neutral switch is the problem. The car will start in any gear: P R N D @ L - this is very dangerous as you know. I've been able to locate the NSS = neutral safety switch on the tranny and followed the wires to the firewall (inside the engine compartment), were I see two (2) plugs (jacks) and two other wire/lead going into the console. I've removed the instrument cluster and located the wire/leads, which are not plugged into anything.

I've been able to identify that the NSS has two functions:
1. Neutral Safety
2. Reverse Lights

Can you provide some assistance or wiring color coding schematics.</strong><hr></blockquote>

Check out:
<a href="http://www.fomoco.com/forummain/" target="_blank">http://www.fomoco.com/forummain/</a>

Bet you a dollar somebody there can help you.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.