?NEW 700r. squeals in reverse/but not low speeds? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-17-2013, 09:25 AM
bsa_bob's Avatar
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
?NEW 700r. squeals in reverse/but not low speeds?

I had a problem with the po squashing the pump /while "setting" the TC. to get the trans up tight to the engine.I had a Guy put a pump [used] but good he said. this trans works flawlessly as it is. So i get this all the time"don't back up fast and you won't hear it" This should be repaired! this trans was big bucks to the po.Any ideas are read! and welcomed thanks bob s

    Advertisement

Last edited by bsa_bob; 06-17-2013 at 09:31 AM.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r losing reverse as warms up noobasaurus Transmission - Rearend 6 01-31-2013 12:28 AM
Belt squeals 1969chevyss Hotrodding Basics 7 07-18-2012 10:56 AM
700r shutter in overdrive at low speed/rpm silver442 Transmission - Rearend 2 06-30-2011 08:50 AM
Need some 700R Speed-O Info S10Fan Transmission - Rearend 6 10-01-2009 06:35 PM
No Reverse..ford truck 5 speed transmition MAYNARDTRUCKIN Transmission - Rearend 1 07-17-2007 08:17 PM


All times are GMT -6. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.